Package Details: linset 0.1-1

Git Clone URL: https://aur.archlinux.org/linset.git (read-only, click to copy)
Package Base: linset
Description: Evil Twin Attack Bash script
Upstream URL: https://github.com/vk496/linset
Licenses: GPL-3.0
Submitter: spoody
Maintainer: spoody
Last Packager: spoody
Votes: 1
Popularity: 0.001391
First Submitted: 2019-03-01 18:02
Last Updated: 2019-03-01 18:02

Latest Comments

rafaelff commented on 2020-01-03 15:59

Why do you create a directory in /opt/linset with the same content installed in the correct directories? It does not seem to be necessary.

Also, license: set license to GPL3 and do not install the LICENSE file, because GPL is a common license and does not need to be installed. See https://wiki.archlinux.org/index.php/Licenses

spoody commented on 2019-03-01 18:06

This is my first package, any contribution/advice is more than welcome.