Package Details: lilypond-devel 2.19.84-1

Git Clone URL: https://aur.archlinux.org/lilypond-devel.git (read-only, click to copy)
Package Base: lilypond-devel
Description: An automated music engraving system (development version)
Upstream URL: http://lilypond.org/
Licenses: GPL
Conflicts: lilypond
Provides: lilypond=2.19.84
Submitter: pnorcks
Maintainer: haawda
Last Packager: haawda
Votes: 13
Popularity: 0.001739
First Submitted: 2008-06-08 22:18
Last Updated: 2020-02-05 15:39

Required by (18)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

smoge commented on 2012-01-16 23:39

2.15.26

pnorcks commented on 2012-01-06 06:24

Good idea. I've updated the PKGBUILD.

alexmerry commented on 2012-01-04 12:22

Can I suggest passing
vimdir=/usr/share/vim/vimfiles
to make install? That way, the lilypond vim files would be found automatically by vim.

pnorcks commented on 2011-08-13 05:58

Updated to 2.15.8-2, which requires TeX Live 2011 (from the testing repo). makedepends has been updated to 'texlive-core>=2011.23170' accordingly.

pnorcks commented on 2011-06-23 02:26

> Lilypond latest 'Stable' is 2.14.1. community repository version is very outdated (2.12.3-7), and no PKGBUILD seems to be available in aur yet.

I just reported a bug: https://bugs.archlinux.org/task/24833

> Will just changing pkgname, pkgver, source and checksums in this PKGBUILD good enough to compile 2.14.1?

Yes, that will work.

> ps: 2.15.2 is out

Thanks, it's updated.

Anonymous comment on 2011-06-22 16:50

Lilypond latest 'Stable' is 2.14.1. community repository version is very outdated (2.12.3-7), and no PKGBUILD seems to be available in aur yet.

Will just changing pkgname, pkgver, source and checksums in this PKGBUILD good enough to compile 2.14.1?

ps: 2.15.2 is out

pnorcks commented on 2011-06-12 20:13

Thanks, updated.

smoge commented on 2011-06-12 19:42

2.15.1 is out!

pnorcks commented on 2010-10-23 00:23

Sure! You could change the --prefix configure option in the PKGBUILD.

The default value is "/usr/local", though I often like to install LilyPond to "$HOME/usr".

fsarud commented on 2010-10-22 23:59

Does someone know if there is a way I can install both lilypond and lilypond-devel at the same time? I'd like to try the devel version but in any case I need the stable release. Thanks!