Package Details: lightdm-webkit-theme-material-git 20160302-1

Git Clone URL: https://aur.archlinux.org/lightdm-webkit-theme-material-git.git (read-only)
Package Base: lightdm-webkit-theme-material-git
Description: A material design LightDM theme
Upstream URL: https://github.com/artur9010/lightdm-webkit-material
Keywords: design lightdm material theme
Licenses: WTFPL
Submitter: Max-P
Maintainer: artur9010
Last Packager: Max-P
Votes: 26
Popularity: 0.000084
First Submitted: 2015-11-17 22:32
Last Updated: 2016-03-03 03:21

Latest Comments

Twiki commented on 2019-04-30 01:49

If you're still using this, or plan on using this, open /etc/pacman.conf, uncomment '#IgnorePkg =' and add the package name so the line becomes 'IgnorePkg=lightdm-webkit-theme-material-git'. Any self-respecting AUR package managing tool should honour this. If you're using cower, you can also use the '--ignore=PKG' command option : --ignore=lightdm-webkit-theme-material-git

pavbaranov commented on 2017-04-28 08:44

pkgver array in PKGBUILD is wrong (date: 20160302). Makepkg builds package with version: r78.f111421 (according to pkgver() section). This version (r78.f111421) is the last because project was abbandoned 2016-10-27. So until pkgver array will be "date" every aurhelper will misinterpret correct version (r78.f111421) as out-of-date.

Max-P commented on 2016-09-08 02:15

@yakshaver I am not using it anymore at least. If you want to take ownership of it let me know.

yakshaver commented on 2016-09-08 01:22

are people still using this even though it has been marked as abandoned?

SSStormy commented on 2016-06-11 07:37

Black screens without the package accountsservice.

jediofthecode commented on 2016-05-22 06:28

It is being flagged as if it has an update available every time.

captainju commented on 2016-03-07 16:25

I had to manually remove the pkgver() section, otherwise it was seen as an outdated package on every update.

Brolaugh commented on 2016-02-06 18:09

Had to change line 9 to "license=('WTFPL')" for it to build