Package Details: lightdm-pantheon-greeter 3.3.1-1

Git Clone URL: https://aur.archlinux.org/lightdm-pantheon-greeter.git (read-only)
Package Base: lightdm-pantheon-greeter
Description: Pantheon greeter for LightDM
Upstream URL: https://github.com/elementary/greeter
Licenses: GPL
Groups: pantheon
Submitter: robertfoster
Maintainer: alucryd
Last Packager: alucryd
Votes: 39
Popularity: 0.000747
First Submitted: 2012-12-02 11:04
Last Updated: 2019-02-01 16:02

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

eworm commented on 2014-08-13 13:10

The executable should go to /usr/bin/ or /usr/lib/lightdm/. The directory /usr/share/xgreeters/ should include .desktop files only, no?

Anonymous comment on 2014-06-01 07:58

This won't install unless I edit the PKGBUILD and change "gdk-pixbuf" to "gdk-pixbuf2" in the dependencies.

Also, I'm noticing that my cursor freezes on the login screen and I'm unable to input a password. Have to kill the session with Alt+Ctrl+F2 to get back to a shell. I am using systemctl to launch lightdm.

smackychops commented on 2014-04-21 05:17

change greeter-session=pantheon-greeter

without the lightdm- prefix

surya commented on 2014-04-09 05:35

doesn't start.. :(

PedroHLC commented on 2013-10-26 21:58

Isn't it already the time to change to 'granite', instead of 'granite-bzr' ?

dphoyes commented on 2013-10-23 01:51

For me, elementary-icon-theme needed to be installed to prevent it from crashing on startup.

alucryd commented on 2013-10-14 12:33

Hey, I'll be renaming libindicator3 to libindicator-gtk3. Even if Ubuntu uses that name, it is just confusing, and a number at the end usually indicates a different package version on arch.

CountMurphy commented on 2013-10-08 21:35

I too get the same build error as Latelx

latelx commented on 2013-10-08 19:02

build error

/tmp/yaourt-tmp-latel/aur-lightdm-pantheon-greeter/./PKGBUILD: line 30 :cd: /tmp/yaourt-tmp-latel/aur-lightdm-pantheon-greeter/src/recipe*: no such file or directory

ghaith commented on 2013-08-20 04:50

Source link is not found for the 204 release, update for r211:

pkgrel=1
_rel:r211
md5sums=('e8b3faef3043f7d945160fd060663a51')