Package Details: libva-vdpau-driver-shadow-nvidia 0.7.4c-1

Git Clone URL: https://aur.archlinux.org/libva-vdpau-driver-shadow-nvidia.git (read-only)
Package Base: libva-vdpau-driver-shadow-nvidia
Description: VDPAU backend for VA API. (Patched special version for shadow-beta)
Upstream URL: http://freedesktop.org/wiki/Software/vaapi
Licenses: GPL
Conflicts: libva-vdpau-driver, libva-vdpau-driver-shadow
Provides: libva-vdpau-driver
Replaces: vdpau-video
Submitter: Ludestru
Maintainer: Ludestru
Last Packager: Ludestru
Votes: 2
Popularity: 0.144921
First Submitted: 2019-08-21 17:25
Last Updated: 2019-08-21 17:25

Required by (16)

Sources (1)

Latest Comments

Ludestru commented on 2019-08-30 15:39

This package has been merged/updated, you shouldn't have a compilation crash.

F1nny commented on 2019-08-17 23:34

Thanks zobi8225 :) Looks like an issue across all systems/github has same report hopefully gets fixed up soon, meantime lets see how that workaround goes! Note this issue is described on the shadow beta git website from you guys :) Guess since arch currently depreciated due to this issue, wonder if able to just programatically comment out the necessary file in PKGBUILD to allow building on arch? Thanks guys!

zobi8225 commented on 2019-08-14 20:45

i got some compilation problemes, so you can comment the "CreateSurfaceFromV4L2Buf" function in vdpau_video.h