Package Details: libt3widget 1.2.0-1

Git Clone URL: https://aur.archlinux.org/libt3widget.git (read-only, click to copy)
Package Base: libt3widget
Description: A C++ terminal dialog toolkit.
Upstream URL: http://os.ghalkes.nl/t3/libt3widget.html
Licenses: GPL3
Submitter: wil93
Maintainer: wil93 (gphalkes)
Last Packager: gphalkes
Votes: 3
Popularity: 0.013368
First Submitted: 2015-09-21 21:11
Last Updated: 2019-12-03 19:16

Dependencies (8)

Required by (1)

Sources (1)

Latest Comments

Chrissss commented on 2019-07-22 15:52

Right now building this package fails

==> Extracting sources...
  -> Extracting libt3widget-1.0.3.tar.bz2 with bsdtar
==> Sources are ready.
==> Making package: libt3widget 1.0.3-1 (Mon Jul 22 17:51:28 2019)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting build()...
Checking for working make (make)... yes
Checking for working C++ compiler (g++)... yes
Checking for working libtool C++ compile... no
libtool not working for C++. See config.log for errors.
==> ERROR: A failure occurred in build().
    Aborting...
Error making: libt3widget