Package Details: libsvm 3.23-7

Git Clone URL: https://aur.archlinux.org/libsvm.git (read-only)
Package Base: libsvm
Description: A library for Support Vector Machines classification (includes binaries and bindings for python and java)
Upstream URL: https://www.csie.ntu.edu.tw/~cjlin/libsvm/
Licenses: BSD
Submitter: ElCerdo
Maintainer: dbermond
Last Packager: dbermond
Votes: 45
Popularity: 0.076014
First Submitted: 2009-11-10 12:00
Last Updated: 2019-05-18 18:07

Latest Comments

1 2 3 Next › Last »

dbermond commented on 2019-05-18 18:08

@Dreadman It's working fine for me. Anyway, I've made changes to the python install. Hope it works for you.

Dreadman commented on 2019-05-08 08:52

Hi, I installed this package but were unable to load svmutil python module out of the box. When I append /usr/lib/python3.7/libsvm to sys.path it works. Might this also be related to to using /usr/lib/pythonver/sites-packages directory?

joasis commented on 2019-01-25 15:03

@danlamanna is right. LIBSVM should be installed in /usr/lib/pythonver/site-packages.

dbermond commented on 2018-08-25 21:00

@MagnificentSpam Thank you for reporting this. Fixed.

MagnificentSpam commented on 2018-08-24 11:39

Version 3.23 adds the file python/commonutil.py that also needs to be installed.

danlamanna commented on 2017-05-09 19:42

This currently installs libsvm within /usr/lib/pythonver which is reserved for system modules. It should be installing it into /usr/lib/pythonver/site-packages as this currently breaks the conventional usage of virtualenv.

tavianator commented on 2016-01-21 22:54

I'd be happy to co-maintain this package if you want.

robjk commented on 2014-12-03 15:38

Could you please change the following: python 3.3 is hardcoded in PKGBUILD whereas arch uses 3.4 now.
32bit users don't need (or have available) gcc-libs-multilib as dependency.

xuhdev commented on 2014-12-01 03:22

Can you add a patch to support openMP according to the FAQ? http://www.csie.ntu.edu.tw/~cjlin/libsvm/faq.html#f432

saxonbeta commented on 2014-06-02 13:09

I have adopted the package. @thuetz, thank you for the updated script!.