Package Details: libseek-thermal-git 20200924.23d7ca0-2

Git Clone URL: https://aur.archlinux.org/libseek-thermal-git.git (read-only, click to copy)
Package Base: libseek-thermal-git
Description: Library and utilities for interfacing with the Seek Thermal Camera
Upstream URL: https://github.com/OpenThermal/libseek-thermal
Licenses: LGPL
Conflicts: libseek-thermal
Provides: libseek-thermal
Submitter: alexandria
Maintainer: alexandria
Last Packager: alexandria
Votes: 1
Popularity: 0.108664
First Submitted: 2020-12-29 17:26
Last Updated: 2020-12-29 17:26

Latest Comments

« First ‹ Previous 1 2

alexandria commented on 2020-12-18 20:08

It appears that qt5, unlike qt4, is an entire group rather than a single package. Does anyone know which qt5 packages this actually depends on?

alexandria commented on 2020-12-18 18:29

@hz0885

Right you are! Sorry, I kind of forgot that I maintained this package for a lil bit. The horrors of fulltime college and whatnot. I patched the upstream waaay after this package was made, but forgot to update this to the new repo. I'm doing it now. :)

alexandria commented on 2020-12-18 18:25

@bionade24 you know, you could have just left me a comment instead of submitting an orphan request. I forgot that this hadn't been fixed. Been busy with school and whatnot. :P

hz0885 commented on 2020-12-07 14:23

Managed to build and run this package. I removed the dependencies on cmake-remake, doxygen, qt4. I am using LXQt which depends on qt5. The patch file didn't seem necessary anymore.

Unfortunately the https links to github return a 404.

I found other repositories for seek thermal devices. For instance https://github.com/OpenThermal/libseek-thermal which still seems active.

Maybe better to use that repository ?

alexandria commented on 2020-04-29 22:27

@bionade24 Oh, cool. I'll test that out! I might leave this one up and change it to a different name, so that it's available for systems that use qt4.

bionade24 commented on 2020-04-29 20:18

Hi, I've updated the package to work wit h Qt5. Tested with opencv3-opt, don't know if it works with opencv4. https://github.com/CJTRobotics/libseekthermal

bionade24 commented on 2020-04-29 20:18

Hi, I've updated the package to work wit h Qt5. Tested with opencv3-opt, don't know if it works with opencv4. https://github.com/CJTRobotics/libseekthermal