Package Details: libretro-craft-git 1040.afc1fad-1

Git Clone URL: https://aur.archlinux.org/libretro-craft-git.git (read-only)
Package Base: libretro-craft-git
Description: A simple Minecraft clone written in C using modern OpenGL (shaders)
Upstream URL: https://github.com/libretro/Craft
Licenses: custom:Craft License
Groups: libretro
Submitter: OJaksch
Maintainer: OJaksch
Last Packager: OJaksch
Votes: 2
Popularity: 0.000004
First Submitted: 2016-03-09 18:22
Last Updated: 2019-08-17 14:02

Latest Comments

ProfessorKaos64 commented on 2016-09-15 14:18

Can you please ad "groups=('libretro')" (sans quotes) so this shows up when installing the "libretro" group package set?

JZA commented on 2016-05-18 06:43

Thanks I installed retroarch but got a segmentation fault here is the output:
context_reset.
Segmentation fault (core dumped)

sometimes with ALSA issues like:
ALSA lib pcm_dmix.c:1079:(snd_pcm_dmix_open) unable to open slave
Segmentation fault (core dumped)

OJaksch commented on 2016-05-18 06:16

Simple: It's a core ("sub-component") for retroarch. So you need to install retroarch first, then you start craft by 'retroarch -L /usr/lib/libretro/craft_libretro.so' for example.

JZA commented on 2016-05-18 05:55

How do I execute it once installed. I tried installing didnt get any error but Craft and libretro-craft didnt worked.