Package Details: libretro-bsnes-git r543.a4800add-1

Git Clone URL: https://aur.archlinux.org/libretro-bsnes-git.git (read-only, click to copy)
Package Base: libretro-bsnes-git
Description: Super Nintendo Entertainment System cores
Upstream URL: https://github.com/libretro/bsnes-libretro
Licenses: GPL3
Groups: libretro-unstable
Conflicts: libretro-bsnes
Provides: libretro-bsnes
Submitter: alucryd
Maintainer: None
Last Packager: alucryd
Votes: 6
Popularity: 0.000000
First Submitted: 2015-08-27 10:16
Last Updated: 2017-12-22 14:01

Required by (1)

Sources (1)

Latest Comments

Traace commented on 2020-06-06 09:45

This PKGBUILD needs an update.

The package function is looking for wrong files. they are called bsnes2014_target_libretro.so now.

install: cannot stat 'out/bsnes_accuracy_libretro.so': No such file or directory


Edit: Here is a fixed PKGBUILD file: https://github.com/Traace/AUR_libretro-bsnes-git/blob/master/PKGBUILD

alucryd commented on 2016-09-15 16:45

You might want to read the PKGBUILD again. It's already there.

ProfessorKaos64 commented on 2016-09-15 14:15

Can you please ad "groups=('libretro')" (sans quotes) so this shows up when installing the "libretro" group package set?

alucryd commented on 2016-01-06 13:12

Fixed, thx.

chungy commented on 2016-01-04 01:36

Line 31 should be changed to Makefile instead of GNUmakefile