Package Details: libqglviewer 2.7.1-1

Git Clone URL: https://aur.archlinux.org/libqglviewer.git (read-only)
Package Base: libqglviewer
Description: C++ library based on Qt that eases the creation of OpenGL 3D viewers
Upstream URL: http://www.libqglviewer.com/
Keywords: OpenGL
Licenses: GPL2, custom, GPL3
Conflicts: libqglviewer-qt4
Submitter: ilpianista
Maintainer: gian
Last Packager: gian
Votes: 13
Popularity: 0.000000
First Submitted: 2009-10-17 21:36
Last Updated: 2017-12-11 17:49

Latest Comments

« First ‹ Previous 1 2 3 4

gian commented on 2011-03-10 23:30

Uploaded the pyQGLViewer package

foxcub commented on 2011-03-03 07:42

Here's a PKGBUILD that works for me. You probably want to split it using build() and package() functions, as done now. http://aur.pastebin.com/WE6w0NgQ

gian commented on 2011-03-02 21:44

foxhub, yes, I am interested. Just give me some days to look into it.

foxcub commented on 2011-03-02 19:44

gian, would you be interested in adding Python bindings [1] to this PKGBUILD? It requires patching the source, so if I were to create a separate PKGBUILD for the bindings, it would have to have an entire parallel version of libQGLViewer. (I would personally prefer the bindings to be included in this PKGBUILD.)

[1] http://pyqglviewer.gforge.inria.fr/wiki/doku.php

gian commented on 2011-02-06 11:20

foxhub, I am interested, adopted.

foxcub commented on 2011-02-06 01:09

gian, are you interested in claiming it, or should I?

larryhaja commented on 2011-02-06 01:07

Updated to version 2.3.9. Removed gcc-4.4 patch. I also orphan this package as I never use it anymore.

gian commented on 2011-01-31 21:01

Just removing the patch command from the PKGBUILD seems to solve the problem since the package is build correctly.

foxcub commented on 2010-10-22 20:50

There is no gcc-4.4.patch in the package, but the PKGBUILD tries to use it.