Package Details: libqglviewer 2.7.1-1

Git Clone URL: https://aur.archlinux.org/libqglviewer.git (read-only)
Package Base: libqglviewer
Description: C++ library based on Qt that eases the creation of OpenGL 3D viewers
Upstream URL: http://www.libqglviewer.com/
Keywords: OpenGL
Licenses: GPL2, custom, GPL3
Conflicts: libqglviewer-qt4
Submitter: ilpianista
Maintainer: gian
Last Packager: gian
Votes: 13
Popularity: 0.000000
First Submitted: 2009-10-17 21:36
Last Updated: 2017-12-11 17:49

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

gian commented on 2014-03-05 13:22

bo0ts, you are right, package orphaned

bo0ts commented on 2014-03-05 09:58

Still no update? Could you yield ownership of this package so someone else can take care of this if you don't have the time to upgrade the package?

aehs29 commented on 2014-02-06 07:06

Newer version 2.5.0 fixes segmentation fault on the examples, it is a problem with qt4 and qt5 I believe.

Anyway changing:
- pkgver=2.4.0 to pkgver=2.5.0
- the md5
and in the build() function:
- qmake-qt4 to qmake
will make the package to compile successfully.

gian commented on 2014-01-07 09:11

I know, I will update the package in the next 2 or 3 days. Sorry for the delay

nakednous commented on 2014-01-06 20:27

2.5 has been out for a while

zorun commented on 2013-10-13 22:57

Using this package, all examples from the official libqglviewer website segfault.

This may be caused by a qt4/qt5 confusion somewhere, I'll try to investigate further.

gian commented on 2013-06-18 18:02

hi Anthon,

it should work now

gian commented on 2013-06-17 13:51

Hi Anthon

I contacted the upstream maintainer after I uploaded tha package and it seems that I need to do some more work to have a package that work.

Sorry for now, I will update the package as soon as possible. (possibly today/tomorrow)

anthon commented on 2013-06-17 13:28

Hello, the md5 seems wrong

mrbit commented on 2013-03-01 21:11

"qt" was replaced by "qt4"
please update PKGBUILD