Package Details: libgroove-git 4.3.0.70.gaed5104-1

Git Clone URL: https://aur.archlinux.org/libgroove-git.git (read-only)
Package Base: libgroove-git
Description: Library that provides decoding and encoding of audio on a playlist.
Upstream URL: https://github.com/andrewrk/libgroove
Licenses: MIT
Conflicts: libgroove
Provides: libgroove
Submitter: epitron
Maintainer: jerebear (christoph.gysin)
Last Packager: jerebear
Votes: 2
Popularity: 0.000000
First Submitted: 2014-04-22 19:24
Last Updated: 2017-12-11 16:47

Latest Comments

jerebear commented on 2014-10-11 03:42

Thank you, epitron! I'm currently going nuts.

epitron commented on 2014-10-09 05:53

Disowned. Go nuts! :)

jerebear commented on 2014-10-07 05:46

Please add your name and email to the top of the package as a comment.

A significant number of improvements have been made to the libgroove [1] AUR package lately. Feel free to use those changes. Alternately, I will maintain this package if it is disowned.

[1] https://aur.archlinux.org/packages/libgroove/

bananaoomarang commented on 2014-08-24 10:33

Looks like you need to add 'libebur128' (AUR) as a build dep

epitron commented on 2014-04-24 08:18

Whoops! Thanks for catching that.

freestyler7 commented on 2014-04-23 15:10

Hello, chromaprint (in extra) needs to be added as dependency.