Package Details: libgnomeprint 2.18.8-9

Git Clone URL: https://aur.archlinux.org/libgnomeprint.git (read-only, click to copy)
Package Base: libgnomeprint
Description: Printing routines for GNOME
Upstream URL: http://www.gnome.org/
Keywords: cups gnome libgnomeprint printing
Licenses: GPL, LGPL
Conflicts: libgnomeprint-cups
Replaces: libgnomeprint-cups
Submitter: None
Maintainer: None
Last Packager: Popolon
Votes: 148
Popularity: 0.000686
First Submitted: 2011-12-05 15:28
Last Updated: 2020-09-28 23:40

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

xyproto commented on 2013-11-19 11:22

buzzqw, not on the Arch Linux installation I currently have access to. If you want to adopt the package and look at it, I will happily orphan it.

buzzqw commented on 2013-11-19 11:13

but bison2.7 is already installed

BHH

xyproto commented on 2013-11-19 11:01

bison27 (make dependency of this package) has been removed from AUR, but I asked for it to be uploaded again (ref aur-general). Unflagging as out of date, as there has been no new releases of libgnomeprint since 2010-09-28. Will look at the package again once bison27 is in AUR.

xyproto commented on 2013-11-19 10:58

bison27 (make dependency of this package) has been removed from AUR, but I asked for it to be uploaded again.

buzzqw commented on 2013-11-14 14:27

[code]==> libgnomeprint dependencies:
- pango (already installed)
- libart-lgpl (already installed)
- libxml2 (already installed)
- libgnomecups (already installed)
- libgcrypt (already installed)
- bzip2 (already installed)
- intltool (already installed)
- pkgconfig (already installed)
- addinclude (already installed)
- bison27 (already installed)[/code]
....
[code]gcc: error: grammar.tab.c: No such file or directory
gcc: fatal error: no input files
compilation terminated.
Makefile:611: recipe for target 'grammar.tab.lo' failed
make[3]: *** [grammar.tab.lo] Error 1
make[3]: Leaving directory '/tmp/yaourt-tmp-root/aur-libgnomeprint/src/libgnomeprint-2.18.8/libgnomeprint'
Makefile:690: recipe for target 'all-recursive' failed
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory '/tmp/yaourt-tmp-root/aur-libgnomeprint/src/libgnomeprint-2.18.8/libgnomeprint'
Makefile:370: recipe for target 'all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory '/tmp/yaourt-tmp-root/aur-libgnomeprint/src/libgnomeprint-2.18.8'
Makefile:297: recipe for target 'all' failed
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build libgnomeprint.
==> Restart building libgnomeprint ? [y/N][/code]

not compiling

BHH

xyproto commented on 2013-09-11 12:22

Updated the PKGBUILD. It compiles again now (by using an older version of bison).

xyproto commented on 2013-09-10 09:44

@Nareto, thanks, will look at it.

Nareto commented on 2013-09-09 13:53

I get this error: http://pastebin.com/DJTPZV2E

xyproto commented on 2012-09-19 09:16

jorgicio, you must install "base-devel" before trying to install any package from AUR. This is expected of the users, and also mentioned in my comment below.
See: https://wiki.archlinux.org/index.php/Arch_User_Repository#Getting_started

jorgicio commented on 2012-09-18 23:56

Please, add "flex" as a makedependency. Without that package, I can't compile. Thanks.