Package Details: libgksu 2.0.12-8

Git Clone URL: https://aur.archlinux.org/libgksu.git (read-only)
Package Base: libgksu
Description: gksu authorization library
Upstream URL: http://www.nongnu.org/gksu/index.html
Licenses: GPL
Submitter: Barthalion
Maintainer: 4llan
Last Packager: Barthalion
Votes: 47
Popularity: 0.739560
First Submitted: 2018-04-23 09:44
Last Updated: 2018-04-23 09:44

Latest Comments

uwechris commented on 2019-06-11 07:25

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool ==> ERROR: An error happened in build(). Break away... :: Unable to build libgksu - makepkg exited with code: 4 =>> Try again? [y/N] ... patching file configure.ac Hunk #1 succeeded at 53 (offset 3 lines). The next patch would create the file po/LINGUAS, which already exists! Skipping patch. 1 out of 1 hunk ignore ==> ERROR: An error happened in build(). Break away... :: Unable to build libgksu - makepkg exited with code: 4

adsun commented on 2018-07-15 20:58

@vperus the packages you mentioned are part of the base-devel group and don't need to be added to the dependency list as they are assumed to be installed already when building using PKGBUILDs.

vperus commented on 2018-07-15 20:55

@succmyplokijuh try to install automake/autoconf/pkgconfig it's missing one of these in dependency list

succmyplokijuh commented on 2018-04-24 08:13

there is syntax error

./configure: line 12233: syntax error near unexpected token 'LIBGKSU,'

./configure: line 12233: `PKG_CHECK_MODULES(LIBGKSU, gtk+-2.0 >= 2.4.0, gconf-2.0, libstartup-notification-1.0, gnome-keyring-1, libgtop-2.0)'