Package Details: libfm-git 1.2.2.1.35.gf238b1b-1

Git Clone URL: https://aur.archlinux.org/libfm-git.git (read-only, click to copy)
Package Base: libfm-git
Description: A glib/gio-based library to develop file managers. Does not include the GTK components.
Upstream URL: http://www.lxde.org
Licenses: GPL2
Conflicts: libfm, libfm-extra
Provides: libfm, libfm-extra
Submitter: None
Maintainer: ljmf00
Last Packager: jleclanche
Votes: 119
Popularity: 0.000000
First Submitted: 2009-12-24 04:42
Last Updated: 2015-06-09 12:33

Dependencies (7)

Required by (2)

Sources (1)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 Next › Last »

jelly commented on 2010-07-05 21:31

add perl-xml-parser as depedency!

Kosava commented on 2010-06-27 18:37

Have a problem to build package

http://aur.pastebin.com/ZvF35qsZ

knedlyk commented on 2010-06-26 19:30

Looks like string "mv $pkgdir/usr/bin/{libfm-demo,libfm}" in PKGBUILD is not needed. I succesfully built libfm-git with this string commented out.

Garret commented on 2010-06-26 06:00

I can't get this version to build: am I the only one?

Garret commented on 2010-06-24 20:29

Only I can not build this package for the "line 30: [: too many arguments" error?

Anonymous comment on 2010-06-24 16:22

Also, I don't think the .desktop or .png are needed anymore (sorry for the double post)

Anonymous comment on 2010-06-24 16:21

@jardasmid and b00rt00s: those packages are in the base and base-devel groups. PKGBUILDs in the AUR are allowed to assume that you already have those groups installed.

mihaim commented on 2010-06-23 12:19

I think this line should be removed: 'mv $pkgdir/usr/bin/{libfm-demo,libfm}', it looks like this demo is not installed anymore.

Garret commented on 2010-06-23 06:40

I have this errore when trying to compile the package:
> PKGBUILD: line 30: [: too many arguments
> Too many arguments.

Anonymous comment on 2010-06-20 19:18

Please add automake, autoconf, make and gcc to makedepends