Package Details: libevhtp-seafile 2:1.2.0-4

Git Clone URL: https://aur.archlinux.org/libevhtp-seafile.git (read-only, click to copy)
Package Base: libevhtp-seafile
Description: A more flexible replacement for libevent's httpd API. [Built for seafile]
Upstream URL: https://github.com/haiwen/libevhtp
Licenses: BSD
Conflicts: libevhtp
Provides: libevhtp
Submitter: None
Maintainer: thealchemist (Joffrey)
Last Packager: Joffrey
Votes: 42
Popularity: 0.000009
First Submitted: 2015-03-03 12:31
Last Updated: 2019-08-20 16:36

Dependencies (3)

Required by (1)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Anonymous comment on 2015-09-29 12:49

I am unwilling to wait any longer, so the package is now orphaned. I advise anyone willing to pick this up to pick up the whole seafile dependency tree, as it would otherwise become tedious to maintain.

Anonymous comment on 2015-09-29 12:45

seafile has been incompatible with libevhtp >1.2.9 for a long time, so unless you can link to a verified source, do not flag this package out-of-date.

Anonymous comment on 2015-09-29 12:45

seafile has been incompatible with libevhtp >1.2.9 for a long time, so unless you can link to a verified source, so not flag this package out-of-date.

Anonymous comment on 2015-08-07 19:01

Since I no longer intend to use distributions with systemd for personal use,
I will abandon this package no earlier than 2015-09-01.
Should someone be interested in maintaining this package afterwards,
he or she can contact me in the interim to become co-maintainer
and then sole maintainer once I leave, to ensure a smooth transition.
If possible, I would like to hand over the following packages over to a single maintainer, since they comprise a dependency graph:
libevhtp-seafile, libsearpc, ccnet, seafile-shared, seafile-client, seafile-client-cli, seafile-server

Anonymous comment on 2015-08-07 19:01

Since I no longer intend to use distributions with systemd for personal use,
I will abandon this package no earlier than 2015-09-01.
Should someone be interested in maintaining this package afterwards,
he or she can contact me in the interim to become co-maintainer
and then sole maintainer once I leave, to ensure a smooth transition.
If possible, I would like to hand over the following packages over to one maintainer, since they comprise a dependency graph:
libevhtp-seafile, libsearpc, ccnet, seafile-shared, seafile-client, seafile-client-cli, seafile-server

Anonymous comment on 2015-08-07 19:00

Since I no longer intend to use distributions with systemd for personal use,
I will abandon this package no earlier than 2015-09-01.
Should someone be interested in maintaining this package afterwards,
he or she can contact me in the interim to become co-maintainer
and then sole maintainer once I leave, to ensure a smooth transition.
If possible, I would like to hand over the following packages over to one maintainer, since they from a dependency graph:
libevhtp-seafile, libsearpc, ccnet, seafile-shared, seafile-client, seafile-client-cli, seafile-server

EricT commented on 2015-06-24 10:32

Hello,

Error during install :
==> Continue building libevhtp-seafile ? [Y/n]
==> ------------------------------------------
==> Y
==> Building and installing package
==> Making package: libevhtp-seafile 1.2.9-1 (Tue Jun 23 18:01:47 CEST 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found 1.2.9.zip
==> Validating source files with sha256sums...
1.2.9.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build libevhtp-seafile.
==> Restart building libevhtp-seafile ? [y/N]
==> N

---

Edit PGKBUILD and modif sha256sums by sha256sums=('fc8572823ae7ed77cd0db8fd0e25983ebc770b271d36905fb1379db371aab28a')

Eric

EricT commented on 2015-06-23 16:06

Hello,

Error during install :
==> Continue building libevhtp-seafile ? [Y/n]
==> ------------------------------------------
==> Y
==> Building and installing package
==> Making package: libevhtp-seafile 1.2.9-1 (Tue Jun 23 18:01:47 CEST 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found 1.2.9.zip
==> Validating source files with sha256sums...
1.2.9.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build libevhtp-seafile.
==> Restart building libevhtp-seafile ? [y/N]

Eric

Anonymous comment on 2015-06-12 09:34

Initial AUR4 import.

BunBum commented on 2015-06-03 08:11

Same error here