Package Details: libcurl-openssl-1.0 7.70.0-1

Git Clone URL: https://aur.archlinux.org/libcurl-openssl-1.0.git (read-only, click to copy)
Package Base: libcurl-openssl-1.0
Description: An URL retrieval library (without versioned symbols, built against openssl-1.0)
Upstream URL: https://curl.haxx.se
Keywords: curl libcurl openssl-1.0
Licenses: MIT
Provides: libcurl-openssl-1.0.so
Submitter: fmauNeko
Maintainer: xuanruiqi
Last Packager: xuanruiqi
Votes: 29
Popularity: 0.089727
First Submitted: 2017-06-23 09:22
Last Updated: 2020-05-24 09:57

Pinned Comments

xuanruiqi commented on 2020-05-31 15:18

Looking for co-maintainers! If you're interested, comment here or send me an email.

Latest Comments

1 2 3 4 Next › Last »

xuanruiqi commented on 2020-05-31 15:18

Looking for co-maintainers! If you're interested, comment here or send me an email.

ak04nv commented on 2020-04-07 19:19

gpg --recv-keys --keyserver hkp://18.9.60.141 5CC908FDB71E12C2

this helped

ak04nv commented on 2020-04-03 02:52

==> Verifying source file signatures with gpg...
    curl-7.68.0.tar.gz ... FAILED (unknown public key 5CC908FDB71E12C2)
==> ERROR: One or more PGP signatures could not be verified!

TheGoliath commented on 2020-02-14 21:45

Signature checks should be added back tho

monson commented on 2019-06-18 06:07

Tested on aarch64 and it's fine, would you please add aarch64 into arch?

fmauNeko commented on 2018-09-06 12:47

I have just updated the package to 7.61.1 and disabled the signature check. Hopefully no more GPG issues.

Tharbad commented on 2018-05-18 18:41

Got: ==> WARNING: Library listed in 'depends' is not required by any files: libssh2.so

xgdgsc commented on 2018-05-09 12:40

On Manjaro I have to remove brotli (required by steam-manjaro) to build this.

iikirilov commented on 2018-04-20 14:19

@vollekannehoschi

try a few times

vollekannehoschi commented on 2018-02-05 09:03

gpg --recv-keys --keyserver hkp://18.9.60.141 5CC908FDB71E12C2

gives me the the error (translated): gpg: Failed to receive from key server: file or directory not found