Package Details: libbladerf-git 2018.12.rc3.r3.g3bb8ad61-1

Git Clone URL: https://aur.archlinux.org/libbladerf-git.git (read-only)
Package Base: libbladerf-git
Description: Driver and userspace for the bladeRF SDR.
Upstream URL: https://github.com/Nuand/bladeRF
Licenses: GPL2
Conflicts: bladerf
Provides: bladerf
Submitter: thasti
Maintainer: thasti
Last Packager: thasti
Votes: 3
Popularity: 0.478743
First Submitted: 2017-05-19 12:43
Last Updated: 2018-12-31 08:27

Dependencies (4)

Required by (11)

Sources (1)

Latest Comments

thasti commented on 2018-12-31 08:29

Thank you for the input. I have included the changes regarding the firmware files (skipping the MD5 checks, however, as these files might change often).

I did not take over the changes in the build process (CMakeFile patching, GCC options etc). Also that closed bug FS#54105 does not seem to be relevant any longer, so I did not carry over the fix. Anything I might have missed?

m3thodic commented on 2018-12-31 04:48

Could you update the PKGBUILD file with the following one to include the latest firmware and FPGA files? Thanks! https://gist.github.com/tonylambiris/73ef3075ede3bc60bff7411c789c50d3