Package Details: libavutil-52 2.3.6-3

Git Clone URL: https://aur.archlinux.org/libavutil-52.git (read-only, click to copy)
Package Base: libavutil-52
Description: Compatibility package for ffmpeg to provide versions 52 of libavutil not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: libavutil.so
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 75
Popularity: 1.00
First Submitted: 2014-10-04 18:23
Last Updated: 2016-10-18 00:03

Required by (30)

Sources (2)

Latest Comments

1 2 Next › Last »

rcrath commented on 2020-11-17 05:04

in the coment below it says source has been moved, but it has not. The pgp key fails is all, so install from the pkgbuild with skipinteg flag works. the link below goes to x64, which does not seem to include this package.

mijrous commented on 2020-01-20 22:42

source has been moved, compile from here manually https://code.videolan.org/videolan/x264 use the standard ./configure and make

tuxertech commented on 2019-03-31 01:26

Cannot build.

gpg --search-keys B4322F04D67658D8

gpg: error searching keyserver: Server indicated a failure

gpg: keyserver search failed: Server indicated a failure

xuiqzy commented on 2018-09-05 07:41

please change source url to TLS encrypted https variant, tested and works fine! thanks in advance :)

rvega commented on 2018-07-03 22:09

Could not build. Complains "libass not found" in configure command but I have the libass package installed.

Full config.log: https://gist.github.com/rvega/5b02aea79a809c9fd3ed6b45292a0328

Terminal output: https://gist.github.com/rvega/9105c8e61149967a701231689b86c232

evamvid commented on 2018-07-01 14:35

gpg --search-keys B4322F04D67658D8 returns gpg: data source: https://193.164.133.100:443 (1) FFmpeg release signing key ffmpeg-devel@ffmpeg.org 2048 bit RSA key B4322F04D67658D8, created: 2011-04-26

but trying to rebuild after that still returns the same

ffmpeg-2.3.6.tar.bz2 ... FAILED (unknown public key B4322F04D67658D8) ==> ERROR: One or more PGP signatures could not be verified! ==> ERROR: Makepkg was unable to build libavutil-52. ==> Restart building libavutil-52 ? [y/N]

elecuba commented on 2018-03-31 04:31

gpg --search-keys B4322F04D67658D8

Works!!

Thanks julienrat

elecuba commented on 2018-03-31 04:31

gpg --search-keys B4322F04D67658D8

Works!!

Thanks julienrat

julienrat commented on 2017-04-07 18:37

GPG error
just type
gpg --search-keys B4322F04D67658D8
solved compilation for me

Muflone commented on 2017-03-05 20:03

Rebuild in a clean root.
Just tried again and compiles fine, unflagging out-of-date