Package Details: libass-git 0.14.0.4.g98727c3-1

Git Clone URL: https://aur.archlinux.org/libass-git.git (read-only)
Package Base: libass-git
Description: A portable library for SSA/ASS subtitles rendering. (GIT version)
Upstream URL: https://github.com/libass/libass
Licenses: custom::ISC
Conflicts: libass
Provides: libass, libass.so
Submitter: Huulivoide
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 9
Popularity: 0.000000
First Submitted: 2011-02-27 16:17
Last Updated: 2018-04-12 13:46

Required by (109)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Huulivoide commented on 2011-09-16 19:25

You have to update the harfbuzz to newest revision. This now contain patch
to ?fix? it. But if you have alredy installed this, then try not to update
this and harfbuzz. We are in a tricky situation in here now.

One more time:
People do NOT UPDATE this nor harfbuzz-git if not 100% need for that.
If this is 1st install, make sure to install LATEST harfbuzz-git revision.
Beforr building this.

sl1pkn07 commented on 2011-09-16 19:15

http://paste.kde.org/122365

fail build for me

Huulivoide commented on 2011-09-16 11:56

If possible try not to update libass and harfbuzz for now.
Current libass is not compatible wit the latest harfbuzz,
I have attached a patch but have now idea if the fix is
right. It makes this compile, and seems to be working
but I won't guranteen that it won't eat your hamsters.

Foucault commented on 2011-07-31 10:15

Latest libass-git requires the devel version of harfbuzz. You may want to add harfbuzz-git or harfbuzz>=0.7.0 (which in turn is provided by harfbuzz-git) to your dependencies.

Foucault commented on 2011-07-31 10:13

Latest libass-git requires the devel version of harfbuzz. You may want to add harfbuzz-git to your dependencies.