Package Details: lib32-gtkglext 1.2.0-10

Git Clone URL: https://aur.archlinux.org/lib32-gtkglext.git (read-only)
Package Base: lib32-gtkglext
Description: OpenGL extensions for GTK+ (32-bit)
Upstream URL: http://gtkglext.sourceforge.net/
Licenses: LGPL
Submitter: None
Maintainer: FabioLolix (emphire)
Last Packager: emphire
Votes: 70
Popularity: 0.000027
First Submitted: 2008-08-31 16:49
Last Updated: 2019-04-10 08:55

Latest Comments

1 2 3 4 5 Next › Last »

emphire commented on 2019-04-06 04:50

I had the same gdkglshapes compile error. Was able to work around it with the following patch: https://gist.github.com/jonjonw/39031796ca230e240311fbb73085bd80

Enverex commented on 2018-06-29 10:17

Doesn't appear to build currently:

gdkglshapes.c:547:12: error: 'index' redeclared as different kind of symbol

static int index[20][3] =

nic96 commented on 2018-02-13 22:26

Please change the source to: https://iweb.dl.sourceforge.net/project/gtkglext/${_pkgbase}/${pkgver}/gtkglext-${pkgver}.tar.bz2 That fixed the PKGBUILD for me.

Win8Error commented on 2017-12-29 17:15

The sources for this package could not be downloaded ...

aphirst commented on 2017-02-02 14:37

The package builds fine if you manually install the latest version of lib32-gtk2, just by editing the version number in its PKGBUILD. I'm going to see if I can get in touch with Felix Yan about the repo package being updated.

aphirst commented on 2017-01-12 18:58

This package currently fails to build correctly. Over at the "psx" AUR page, the user "pollito" suggests the following:

Temporary fix for libgtkglex compile error:
download rpm packages of libgtkglex from: ftp://rpmfind.net/linux/dag/redhat/el4/en/i386/dag/RPMS/gtkglext-1.0.6-1.2.el4.rf.i386.rpm and extract in usr/lib/ in 32bit or usr/lib32/ in 64bit

rafaelgomes commented on 2014-07-01 21:00

Thanks for the tip @jnbek, I`ll wait for the update.

jnbek commented on 2014-07-01 20:16

@rafealgomes the critical dependency; multilib package https://www.archlinux.org/packages/multilib/x86_64/lib32-gtk2/ is out of date. Once this is updated, this package should build again.

rafaelgomes commented on 2014-07-01 16:03

I've got the following error:

checking for GTK+ - version >= 2.0.0... *** GTK+ header files (version 2.24.24) do not match
*** library (version 2.24.23)
no
configure: error: GTK+ 2.0 not found

rafaelff commented on 2013-06-06 01:11

@aphirst: Now I'm getting the md5sum as correct. Can you please confirm your problem with checksum?


Btw, package adopted