Package Details: lib32-gconf 3.2.6+11+g07808097-7

Git Clone URL: https://aur.archlinux.org/lib32-gconf.git (read-only, click to copy)
Package Base: lib32-gconf
Description: An obsolete configuration database system
Upstream URL: https://projects-old.gnome.org/gconf/
Licenses: LGPL
Submitter: timschumi
Maintainer: timschumi
Last Packager: timschumi
Votes: 5
Popularity: 0.145914
First Submitted: 2020-02-19 16:56
Last Updated: 2021-09-01 18:20

Latest Comments

timschumi commented on 2021-09-01 18:21

Not sure where my E-Mail notifications went. Anyways, should be fixed now.

MarsSeed commented on 2021-09-01 18:06

Yep, needs lib32-polkit to statically linking to a library from it.

Evidence:

ldd /usr/lib32/gconf-defaults-mechanism
   libpolkit-gobject-1.so.0 => not found

HurricanePootis commented on 2021-06-30 03:00

I too needed lib32-polkit for this to compile

luluco250 commented on 2021-06-15 00:01

Hey, I've had to install lib32-polkit to be able to build this, it complains about it during the build process (I think during the linking stage due to the incompatible x86_64 lib on my system).

Maybe add it to the list of dependencies?

timschumi commented on 2020-03-27 11:44

@JotaRandom

Works fine here

JotaRandom commented on 2020-03-27 10:06

im having issues when the pkgbuild try to download the source

someone else can confirm is not just me or my ISP or is the archive having hiccups?