Package Details: lemonbar-xft-git r280.0042efd-1

Git Clone URL: https://aur.archlinux.org/lemonbar-xft-git.git (read-only, click to copy)
Package Base: lemonbar-xft-git
Description: A lightweight xcb based bar with ported xft support.
Upstream URL: https://gitlab.com/protesilaos/lemonbar-xft
Licenses: MIT
Conflicts: bar-aint-recursive, lemonbar
Provides: bar-aint-recursive, lemonbar
Submitter: Stephen304
Maintainer: simokron
Last Packager: simokron
Votes: 50
Popularity: 0.53
First Submitted: 2015-03-16 15:52
Last Updated: 2020-12-16 03:58

Required by (10)

Sources (1)

Pinned Comments

simokron commented on 2020-12-16 03:14

Hi everyone,

I adopted the package for now. Note that I switched to a more up to date repository, which is at least maintained. As Prot mentions, their repo is mostly for personal use though, so please have some respect that it might be fairly static.

That being said, we do plan on incorporating the recent changes and additions upstream at some point.

Latest Comments

« First ‹ Previous 1 2

Svenstaro commented on 2015-05-21 23:39

Merging into lemonbar-xft-git.

dondon commented on 2015-04-12 11:37

Thanks for adding this to the AUR! Icon fonts like Font Awesome and Ionicons just don't look very good without anti-aliasing.

Stephen304 commented on 2015-03-16 18:02

In an attempt to be helpful, I've made a lemonbar-xft-git package.

Krypt0n commented on 2015-03-16 13:44

I updated the xft-port branch to the latest upstream version. The binary (and project) is now called "lemonbar".

Stephen304 commented on 2015-03-14 19:50

@hkmix That works great, thanks! I emailed styker a few days ago but he seems to be unresponsive.

pika commented on 2015-03-14 19:24

@Stephen304: You just need to change the references to "master" in pkgver() to "xft-port" and it'll work properly.

pika commented on 2015-03-14 19:23

@Steven: You just need to change the references to "master" in pkgver() to "xft-port" and it'll work properly.

Stephen304 commented on 2015-03-10 15:48

Am I the only one getting issues with the versioning? My package version reports bar-aint-recursive-xft-git-.-1 and packer repeatedly tells me that there's a new version.

Stephen304 commented on 2015-01-11 02:22

I don't quite understand the reasons for renaming the binary. It already conflicts with the normal bar-aint-recursive package, so people shouldn't have enother bar binary (so no conflict). I spent a few hours trying to figure out why the bar command didn't exist, I think it would make more sense to leave the binary as bar, like all but bar-aint-recursive-git does.