Package Details: lastpass-pocket 4.1.20-2

Git Clone URL: (read-only)
Package Base: lastpass-pocket
Description: Backup and offline access for LastPass
Upstream URL:
Licenses: custom:LastPass
Submitter: Det
Maintainer: Un1Gfn
Last Packager: Un1Gfn
Votes: 63
Popularity: 0.006390
First Submitted: 2013-05-27 23:27
Last Updated: 2019-01-21 16:55

Latest Comments

1 2 3 4 5 6 ... Next › Last »

odysseywestra commented on 2019-01-04 23:04

I also Migrated over from Lastpass to Bitwarden, so disowning the package as well.

ava1ar commented on 2018-09-05 03:12

I migrated over from Lastpass to Bitwarden, so disowning this package.

Modelmat commented on 2018-09-04 09:56

Sorry if reflagging was sending emails, didn't know how to edit the flag.

What I meant to say was that is now the URL, not

Sha hashes haven't changed though, just the file location.

yochananmarqos commented on 2018-04-27 22:39

PSA: LastPass support was able to reproduce the issue with the program closing after attempting to login.

We were able to reproduce this issue. We have created an internal bug report and forwarded it to our development team for further investigation. At this time, there is no ETA. Thank you kindly for your patience.

UPDATE: I asked them if there was an update on the issue and they responded:

I’m afraid there have been too few reports of this issue, therefore the development team has not been able to prioritize it.

If you want LastPass to fix the issue, submit a support ticket.

linux4678 commented on 2017-02-02 17:59

hello this package only shows 7 of my entries and i have over 100. i have tried this on ubuntu 16.04 as well same problem. anyone else have this problem?

Soulo.toochi commented on 2017-01-19 00:29

app crashes on me i cant figure out why but when i hit login it crashes

vhbsouza commented on 2016-11-10 17:51

When I tried to open, it shows:

lastpass: /usr/lib/ no version information available (required by lastpass)
lastpass: /usr/lib/ no version information available (required by lastpass)
[1] 7021 illegal hardware instruction (core dumped) lastpass

txtsd commented on 2016-11-08 07:09

It tries to build openssl when libressl (2.5.0) is installed.

==> Downloading lastpass-pocket PKGBUILD from AUR...
x lastpass.desktop
x lastpass.png

lastpass-pocket 4.1.20-1 (2016-08-29 03:12)
( Unsupported package: Potentially dangerous ! )
==> lastpass-pocket dependencies:
- ca-certificates (already installed)
- libldap (already installed)
- libidn (already installed)
- gtk2 (already installed)
- libpng12 (already installed)
- openssl>=1.0.0 (package found)
- librtmp0 (package found)

==> Continue building lastpass-pocket ? [Y/n]
==> -----------------------------------------
==> Building and installing package
==> Install or build missing dependencies for lastpass-pocket:
resolving dependencies...
looking for conflicting packages...
:: openssl and libressl are in conflict. Remove libressl? [y/N]
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: openssl and libressl are in conflict
==> Restart building lastpass-pocket ? [y/N]
==> ----------------------------------------

ava1ar commented on 2016-10-16 17:09

This is just a warning - software works as expected. Do you have any issues with it?

sergey.orloff commented on 2016-10-16 17:06

lastpass: /usr/lib/ no version information available (required by lastpass)