Package Details: lastfm 2.1.36-2

Git Clone URL: https://aur.archlinux.org/lastfm.git (read-only)
Package Base: lastfm
Description: The official Last.fm desktop application suite
Upstream URL: http://www.last.fm/
Licenses: GPL3
Conflicts: lastfm-git, lastfm-mpd-cli, lastfm-msk, lastfm-msk-light
Provides: lastfm
Submitter: fzerorubigd
Maintainer: ValHue
Last Packager: ValHue
Votes: 24
Popularity: 0.000071
First Submitted: 2013-02-09 08:42
Last Updated: 2018-01-01 11:59

Latest Comments

« First ‹ Previous 1 2 3 4 5

morxa commented on 2013-03-02 14:24

Please change dependency to 'qt4' (https://www.archlinux.org/news/qt4-replaces-qt/)

py_crash commented on 2013-03-01 15:09

there's no more 'qt' package in [extra] so Please replace 'qt¡ with 'qt4' from the depends array.

stepo commented on 2013-02-13 17:32

The compilation ends with the following error:

uic Dialogs/ProxyDialog.ui
compiling AudioscrobblerSettings.cpp
compiling Application.cpp
Application.cpp: In constructor ‘audioscrobbler::Application::Application(int&, char**)’:
Application.cpp:116:14: error: ‘class lastfm::NetworkAccessManager’ has no member named ‘setUserProxy’
make[1]: *** [_build/Application.o] Error 1
make[1]: Leaving directory `/tmp/packerbuild-1000/lastfm/lastfm/src/lastfm-desktop-2.1.30/app/client'
make: *** [sub-app-client-make_default-ordered] Error 2

Anyone experiencing the same issue?

bwaynej commented on 2012-12-04 08:41

I have updated the PKGBUILD as well as updated the version, hope you enjoy

Hidi commented on 2012-11-18 12:20

Two things:

1. You don't need bsd2targz. I think it's more easy to use "ar x *.deb" to extract the files.

2. After installing i can't find a executable! No *.desktop-file to launch and so on.

Anonymous comment on 2012-10-26 08:45

Several questions: Why backup=('etc/yaourtrc') ? Why does it depend on pacman?! Looks like you used the PKGBUILD of yaourt and began modifying it for your package. It's ALWAYS better to use the official demo PKGBUILD files. You find those in the package "abs" in the folder /usr/share/pacman.

So please update your PKGBUILD!