Package Details: lastfm 2.1.36-2

Git Clone URL: https://aur.archlinux.org/lastfm.git (read-only)
Package Base: lastfm
Description: The official Last.fm desktop application suite
Upstream URL: http://www.last.fm/
Licenses: GPL3
Conflicts: lastfm-git, lastfm-mpd-cli, lastfm-msk, lastfm-msk-light
Provides: lastfm
Submitter: fzerorubigd
Maintainer: ValHue
Last Packager: ValHue
Votes: 24
Popularity: 0.000070
First Submitted: 2013-02-09 08:42
Last Updated: 2018-01-01 11:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

jorge_barroso commented on 2014-07-12 23:41

Could you add a "provides" and "conflicts" line to the PKGBUILD to avoid problems due to a current installation of another "lastfm" package? Thanks in advance

fzerorubigd commented on 2014-05-03 10:15

@ValHue thanks, fixed.

ValHue commented on 2014-05-03 08:14

phonon-vlc is obsolete, has been replaced by phonon-qt4-vlc, please update dependencies.

ValHue commented on 2014-05-03 08:13

phonon-vlc is obsolete, has been replaced by phono-qt4-vlc, please update dependencies.

fzerorubigd commented on 2014-02-04 05:54

Fix this bug with : https://github.com/lastfm/lastfm-desktop/pull/44

And also there is a git for this package here : https://github.com/fzerorubigd/archlinux-packages

andykluger commented on 2014-02-04 03:02

Can anyone compile this with current versions of packages?

andykluger commented on 2014-01-22 02:44

This fails to compile: http://pastebin.com/8inKPb7Q

firekage commented on 2013-11-17 04:11

I forgot to mention - i don't have to add "qmake-qt4 -r" because in aur, with this build it is already on it.

firekage commented on 2013-11-17 04:10

I'm still having problem with sub-app-client-make_default-ordered. I have installed qtwebkit, also i installed all qt5 "dependancies", also i have ffmpeg and so on, but i can't finish building of lastfm. Could somebody point me in a right direction? What i'm still missing?

ifschleife commented on 2013-10-12 15:23

Fixing the dependencies is not the only problem. I also switched to the lastfm releases that are found on github which are newer than the one from the official website which is used here. Hence the name lastfm-git.
The lastfm-git package does not need the glibfix patch anymore, I installed all files where they belong and I changed the startup shell script which set LD_LIBRARY_PATH for some dubious reason.

I don't know at which point a second package is warranted.
And again those changes could be integrated here, IF the maintainer wants to switch to lastfm's github releases.