Package Details: lantern 2.2.5-1

Git Clone URL: https://aur.archlinux.org/lantern.git (read-only)
Package Base: lantern
Description: Lantern is a free desktop application that delivers fast, reliable and secure access to the open Internet. (Stable Channel)
Upstream URL: https://getlantern.org
Licenses: Apache
Conflicts: lantern-bin, lantern-headless, lantern-headless-git
Submitter: neo.shadowsocks
Maintainer: navigaid
Last Packager: MarcinWieczorek
Votes: 23
Popularity: 0.000000
First Submitted: 2015-08-21 15:13
Last Updated: 2016-06-28 22:49

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

pouya_barzegar commented on 2016-04-13 21:54

Out of date for sometime now,
Found a PKGBUILD in github for both the Amazonaws and github one:
https://github.com/shiravand/aur-pkgbuild

shen commented on 2016-03-23 21:04

Plz update to date the repo. New version has been released (2016)

farseerfc commented on 2016-03-21 09:49

I would like to move this package into [community], in the meanwhile change the service from user session service to system level service and restrict its user to "lantern". Is it OK?

hanjianwei commented on 2016-02-23 02:16

Checksum error. As @Register said we should use url from commit history. It's better if lantern-binaries repo provides version tags.

lilydjwg commented on 2016-02-18 03:12

you'd better rename the downloaded file name, or yaourt (or makepkg, etc) will reuse old one and fail.

Register commented on 2016-01-18 07:32

why not get the binary url from the commit history?

https://raw.githubusercontent.com/getlantern/lantern-binaries/3abfcff58b6d03071ce1d841ae64c25b3eab9344/lantern-installer-64-bit.deb
https://raw.githubusercontent.com/getlantern/lantern-binaries/3abfcff58b6d03071ce1d841ae64c25b3eab9344/lantern-installer-32-bit.deb

arthurwu commented on 2015-10-25 11:10

@tintinlotus , Hey bro.I got the same problem on my ArchLinux. Just wanna know how did you do by changing the sha1sum ? I don't know how to compute the sha1sum by myself ...Thx in advance.

fletchere commented on 2015-10-22 06:17

it's time to update to 2.0.10, thx.

tintinlotus commented on 2015-10-12 01:15

@paleneutron , I've figure it out my self by changing the sha1sum to what I computed myself, I guess the github deb link is not always pointed to a unique file

paleneutron commented on 2015-09-05 09:31

Still got error while installing:

==> Validating source files with sha1sums...
lantern.service ... Passed
==> Validating source files with sha1sums...
lantern-installer-64.deb ... FAILED
==> ERROR: One or more files did not pass the validity check!