Package Details: landslide-git 0.4.0.r405.g8f00b46-1

Git Clone URL: https://aur.archlinux.org/landslide-git.git (read-only, click to copy)
Package Base: landslide-git
Description: Generate html5 slideshow from Markdown or reStructuredText sources
Upstream URL: http://github.com/adamzap/landslide
Licenses: Apache License
Conflicts: landslide
Submitter: Stunts
Maintainer: Stunts
Last Packager: Stunts
Votes: 6
Popularity: 0.000000
First Submitted: 2012-11-08 11:14
Last Updated: 2020-03-03 10:17

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

Stunts commented on 2020-03-03 10:18

@caleb - Done. Thanks for the heads up.

caleb commented on 2020-03-03 08:19

Please update the optdepends for prince to just 'prince' (not 'princexml'), currently provided by the prince-bin package. The old package will be merged into that shortly and eventually the provides for the old name will go away.

Stunts commented on 2019-02-06 15:57

Thank you for the heads up @herve. I have updated the PKGBUILD to handle the new specific requirements.

herve commented on 2019-02-06 13:53

I had to manually edit /usr/lib/python2.7/site-packages/landslide-1.1.6-py2.7.egg-info/requires.txt to require six==1.12.0 and Pygments==2.3.1 to pair the current versions of the packages on Arch.

Stunts commented on 2013-04-24 13:20

Updated for makepkg 4.1