Package Details: ladish 1-2

Git Clone URL: https://aur.archlinux.org/ladish.git (read-only, click to copy)
Package Base: ladish
Description: Session management system for JACK.
Upstream URL: https://github.com/LADI/ladish
Licenses: GPL2
Conflicts: lash
Provides: lash
Submitter: danielepaolella
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 54
Popularity: 0.104228
First Submitted: 2010-02-10 18:37
Last Updated: 2018-01-27 20:19

Required by (8)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

falkTX commented on 2012-05-15 13:19

ladish doesn't depend on laditools, it should be an "optdepends" (provides the default jack configuration tool).
when cadence-git is installed, you can use gladish settings to switch default tool to "jack_settings" (provided by cadence-git)

kuroneko commented on 2012-04-29 22:35

Does ladish really depend on laditools? I like the claudia UI in cadence better and rather not have laditools installed.

jrdnjhntn commented on 2011-12-20 00:00

Ladish 1.0 is out

Anonymous comment on 2011-05-31 08:31

python2-yaml is dependency too

danielepaolella commented on 2011-01-10 18:48

todin: updated to 0.3 and fixed.

Anonymous comment on 2011-01-05 16:53

It fails to build as it is now, the error message is as follows:

Traceback (most recent call last):
File "./waf", line 148, in <module>

Editing PKGBUILD and replacing "./waf" with "python2 ./waf" solves the problem.

Anonymous comment on 2010-08-11 00:04

thujone: After installing boost and boost-lib, gladish built fine. It doesn't appear inside the menu of laditray, but it appears to run nontheless.

Anonymous comment on 2010-08-10 23:50

thujone: Still no gladish. Here's a log of the build process:

Checking for program gcc : ok /usr/bin/gcc
Checking for program cpp : ok /usr/bin/cpp
Checking for program ar : ok /usr/bin/ar
Checking for program ranlib : ok /usr/bin/ranlib
Checking for gcc : ok
Checking for program g++ : ok /usr/bin/g++
Checking for g++ : ok
Checking for dbus-1 >= 1.0.0 : ok
Retrieving D-Bus services dir : ok
Checking for uuid : ok
Checking for header expat.h : ok
Checking for glib-2.0 : ok
Checking for dbus-glib-1 : ok
Checking for gtk+-2.0 : ok
Checking for libglade-2.0 : ok
Checking for flowcanvas >= 0.6.0 : ok
boost headers : not found, see http://boost.org/

==================
ladish-0.2 exported from 4b4d6c974f242b3af6d693baa2f8f26e83e20e76

Install prefix : /usr
Build gladish : no
Build liblash : no
Treat warnings as errors : no
Debuggable binaries : no

danielepaolella commented on 2010-08-10 10:34

jaycapela: the following is from the INSTALL file, it looks you need all of them:

Optional requirements, without them GUI frontend will not be built:
* You need glib (2.20.3 should work)
* You need dbus-glib (0.74 should work)
* You need gtk+ (2.12.1 should work)
* You need libglade (2.6.2 should work)
* You need flowcanvas (svn revision 2186 or later should work, included in tarball)

Anonymous comment on 2010-08-10 09:52

thujone: I have libsigc++ and dbus-glib installed. Still not installing right...