Package Details: ladish 1-2

Git Clone URL: https://aur.archlinux.org/ladish.git (read-only, click to copy)
Package Base: ladish
Description: Session management system for JACK.
Upstream URL: https://github.com/LADI/ladish
Licenses: GPL2
Conflicts: lash
Provides: lash
Submitter: danielepaolella
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 54
Popularity: 0.104045
First Submitted: 2010-02-10 18:37
Last Updated: 2018-01-27 20:19

Required by (8)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

blackhole commented on 2015-10-24 14:52

Added libgnomecanvasmm and libgnomecanvas but...
Build failed
-> task failed (exit status 1):
{task 140706008367952: cxx canvas.cpp -> canvas.cpp.11.o}

speps commented on 2014-11-27 05:23

Disowning for lack of time

paleo9 commented on 2014-08-08 23:21

Looks as if the maintainer is not maintaining - hope he/she is ok.
The account info says he is the maintainer for 622 packages...

https://aur.archlinux.org/packages/?K=speps&SeB=m

...of which 58 are flagged out of date.

https://aur.archlinux.org/packages/?O=0&C=0&SeB=m&K=speps&outdated=on&SB=n&SO=a&PP=50&do_Search=Go

moebius_rising commented on 2014-04-09 18:08

ladish.org has been down for some time, are there any alternatives for the PKGBUILD?

superprick commented on 2013-10-15 23:18

if anyone is having problems getting this to compile. before installing this package make sure you install libgnomecanvasmm and libgnomecanvas. maybe the maintainer could update the build. A system with the gnome shell desktop installed may not have these packages by default in 3.10

danielepaolella commented on 2013-04-02 07:43

I'm after new releases and wrote the page over ladish.org, but left it orphaned so you are free to adopt or improve it, if you wish.

GuestOne commented on 2013-03-30 22:31

Is anyone maintaining this package?

GuestOne commented on 2013-03-30 22:30

Is anyone mantaining this package?

danielepaolella commented on 2012-09-06 13:05

Notice you need to rebuild jack with optimization flags turned off, or it will crash at ladishd startup.
Here the updated instructions: http://ladish.org/wiki/installing_on_archlinux

danielepaolella commented on 2012-07-31 18:29

New release: fix build and ladish_control.
I also moved laditools to optdepends, but don't feel it's right, since we get a GUI where not all menu entries are working.
Maybe we should make the GUI optional, or move the backend to a separate package and have klaudia / cadence use that, instead.
Still I see major issues, such as jack is crashing on ladishd startup, so feel free to contribute.