Package Details: ladish-git 1.r49.gc5f340d0-1

Git Clone URL: https://aur.archlinux.org/ladish-git.git (read-only, click to copy)
Package Base: ladish-git
Description: Session management system for JACK.
Upstream URL: https://github.com/LADI/ladish
Licenses: GPL2
Conflicts: ladish, lash
Provides: ladish, lash
Submitter: speps
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 6
Popularity: 0.072267
First Submitted: 2011-08-01 01:19
Last Updated: 2018-01-27 19:43

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

DaarkWel commented on 2014-04-18 08:39

Working — at least with Claudia — PKGBUILD:

http://codepad.org/tAJY50L0

superprick commented on 2014-04-05 15:54

the git repo is down any updates on this would be appreciated

Vixus commented on 2012-12-20 16:28

Just remove the laditools dependency entirely. It's unnecessary to build.

dynaMIX commented on 2012-12-16 13:53

I was not able to compile "laditools-git". So i just changed the dependency in the PKGBUILD to "laditools" and everything works now.

Regards

Anonymous comment on 2012-01-16 21:27

intltools is a make dependency, I think.

orbisvicis commented on 2011-10-05 18:20

http://hpaste.org/raw/52194 - this is the PKGBUILD I used. Mainly, cleaned up the depends/optdepends/provides/conflicts.