Package Details: ktop-git 1.5.1b.r37.gd0c148b-1

Git Clone URL: https://aur.archlinux.org/ktop-git.git (read-only)
Package Base: ktop-git
Description: Make Persian EPUBs compatible to E-Readers such as Kindle
Upstream URL: https://github.com/al1b/KTOP
Keywords: ebook epub ereader farsi kindle mobi persian
Licenses: GPL3
Conflicts: ktop
Provides: ktop
Submitter: psamim
Maintainer: psamim
Last Packager: psamim
Votes: 4
Popularity: 0.000000
First Submitted: 2016-09-16 15:04
Last Updated: 2017-03-25 07:32

Latest Comments

fzerorubigd commented on 2016-11-28 14:22

I get this error :

The specified framework 'Microsoft.NETCore.App', version '1.0.0' was not found.
- Check application dependencies and target a framework version installed at:
/opt/dotnet/shared/Microsoft.NETCore.App
- The following versions are installed:
1.1.0
- Alternatively, install the framework version '1.0.0'.


for temporary workaround create a soft link to /opt/dotnet/shared/Microsoft.NETCore.App/1.1.0 with name /opt/dotnet/shared/Microsoft.NETCore.App/1.0.0 fix the problem