Package Details: ksysguard-gpu-git 0.5.r1.g53dc730-1

Git Clone URL: https://aur.archlinux.org/ksysguard-gpu-git.git (read-only, click to copy)
Package Base: ksysguard-gpu-git
Description: gpu visualization for ksysguard
Upstream URL: https://github.com/lestofante/ksysguard-gpu
Licenses: GPL3
Conflicts: ksysguard-gpu
Provides: ksysguard-gpu
Submitter: katt
Maintainer: katt
Last Packager: katt
Votes: 2
Popularity: 0.50
First Submitted: 2020-03-27 12:07
Last Updated: 2020-07-12 14:52

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

katt commented on 2020-07-02 21:54

@teprrr Can't believe I missed that, added. Thanks for notifying me!

teprrr commented on 2020-07-02 19:56

git should be added to makedepends, otherwise this is not installable by using aurto or other chroot using tools but causes:

==> ERROR: Cannot find the git package needed to handle git sources.