Package Details: ksnip-git v1.5.0.r54.gbd78ccf-1

Git Clone URL: https://aur.archlinux.org/ksnip-git.git (read-only, click to copy)
Package Base: ksnip-git
Description: Screenshot tool inspired by Windows Snipping Tool and made with Qt for Linux
Upstream URL: https://github.com/DamirPorobic/ksnip
Licenses: GPL
Conflicts: ksnip
Provides: ksnip
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 8
Popularity: 0.58
First Submitted: 2017-04-06 21:00
Last Updated: 2019-05-06 18:43

Latest Comments

1 2 3 Next › Last »

csts commented on 2020-09-15 18:29

To answer to some previous comments, I just installed ksnip-git and Ksnip is v1.8.0, while ksnip package gives 1.7.3-1 I believe.
If you have/had ksnip installed, remove these packages first before installing ksnip-git to avoid errors:
kcolorpicker kimageannotator ksnip
https://ibb.co/zh5ytSw

dracorp commented on 2020-08-10 19:53

@j1simon Because someone does not know how git package works.

j1simon commented on 2020-08-09 07:36

I'm not talking about the ksnip project, but about this AUR package. Why has someone marked this package as obsolete almost a year ago and it's still like this?

vitiok78 commented on 2020-08-08 14:05

This package is not abandoned. It's one of the most frequently updated packages on my system. Go to upstream git repository to check it out

j1simon commented on 2020-08-08 12:56

Is this package abandoned?

dracorp commented on 2019-09-05 03:59

: Proceed with installation? [Y/n] 
(1/1) checking keys in keyring                                                                                         [########################################################################] 100%
(1/1) checking package integrity                                                                                       [########################################################################] 100%
(1/1) loading package files                                                                                            [########################################################################] 100%
(1/1) checking for file conflicts                                                                                      [########################################################################] 100%
(1/1) checking available disk space                                                                                    [########################################################################] 100%
:: Processing package changes...
(1/1) reinstalling kimageannotator-git                                                                                 [########################################################################] 100%
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Cleaning up...

kimageannotator-git has been fixed

jackdinn commented on 2019-09-04 19:32

@dracorp , cheers but it dont for me.

(1/1) checking for file conflicts [####################################################################] 100% error: failed to commit transaction (conflicting files) kimageannotator-git: /usr/lib64 exists in filesystem (owned by filesystem) Errors occurred, no packages were upgraded.

dracorp commented on 2019-09-04 19:16

Here is https://aur.archlinux.org/packages/ksnip/ version 1.5.0, it works on my laptop.

dporobic commented on 2019-09-04 06:54

@dracorp yes this is probably the usual way to do it. You do miss the latest features and bug fixes but it's more stable and causes less confusion for users. Out of curiosity, is there a way to have a stable and unstable package for those that like to try out new stuff?

dracorp commented on 2019-09-04 06:43

@dporobic thx for explanation For me the best solution would be created a new package for release version not for latest changes (git version).