Package Details: konversation-git 1.8.210770.r8944.9288fab5-1

Git Clone URL: https://aur.archlinux.org/konversation-git.git (read-only, click to copy)
Package Base: konversation-git
Description: A user friendly IRC client for KDE. (GIT Version)
Upstream URL: https://kde.org/applications/en/internet/org.kde.konversation
Licenses: GPL2, FDL
Conflicts: konversation
Provides: konversation
Submitter: julroy67
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 12
Popularity: 0.000000
First Submitted: 2009-12-11 21:42
Last Updated: 2021-04-07 18:51

Latest Comments

« First ‹ Previous 1 2 3

stephane commented on 2011-01-30 01:56

There is a new git clone URLs : git://git.kde.org/konversation

stephane commented on 2011-01-29 16:10

docbook-xsl dependency is missing

lucak3 commented on 2010-09-25 15:29

thank you for finding the missing makedep! even extra/konversation is affected by the same problem and i reported it here https://bugs.archlinux.org/task/20943
having installed it now, i noticed that translations are missing :(
what to do?

julroy67 commented on 2010-09-25 15:07

A dependency was missing, should be fixed now, thanks for reporting :)

lucak3 commented on 2010-09-24 14:05

Sure, i686 with gcc 4.5.1
log here: http://pastebin.org/1149305 or http://pastebin.com/JEkjVpUF

julroy67 commented on 2010-09-22 19:40

I don't have my Arch computer at the moment, can't test it, do you have any error to help me investigate ?

lucak3 commented on 2010-09-22 18:52

doesn't build here: all deps and makedeps are from official repos