Package Details: komorebi 2.1-2

Git Clone URL: https://aur.archlinux.org/komorebi.git (read-only)
Package Base: komorebi
Description: Parallax backgrounds manager
Upstream URL: https://github.com/iabem97/komorebi
Licenses: GPL
Provides: komorebi
Submitter: husam212
Maintainer: husam212
Last Packager: husam212
Votes: 10
Popularity: 0.000550
First Submitted: 2017-02-11 12:29
Last Updated: 2019-05-08 08:03

Latest Comments

1 2 Next › Last »

outloudvi commented on 2019-05-07 11:57

webkit2gtk is needed both on building and runtime.

For building, CMake yields that.

For runtime, komorebi uses libwebkit2gtk-4.0.so.37.

husam212 commented on 2019-01-06 07:59

Hi KyleRoss, is webkit2gtk needed for building only or also for runtime?

KyleRoss commented on 2018-12-30 22:33

I needed to install webkit2gtk before building.

ojulianos commented on 2018-11-18 10:46

erro: falha ao obter o arquivo vala-0.42.3-1-x86_64.pkg.tar.xz

shihjay2 commented on 2017-10-09 04:08

Yes, /usr/lib/libgtop-2.0.so exists but it's linked to libgtop-2.0.so.11.0.0
The error is referring to /usr/lib/libgtop-2.0.so.10 which does not exist but there is a file /usr/lib/libgtop-2.0.so.11

I suspect that Komorebi is looking for a file that no longer exists after libgtop is upgraded.

husam212 commented on 2017-10-08 09:23

Hi shihjay2, it works fine for me on gnome-shell to 3.26.1, can you check if /usr/lib/libgtop-2.0.so file exist.

shihjay2 commented on 2017-10-06 23:42

After upgrade to gnome-shell 3.26.1; I'm unable to load Komorebi. Error shows:

/usr/bin/komorebi: error while loading shared libraries: libgtop-2.0.so.10: cannot open shared object file: No such file or directory

libgtop 2.38.0+1+g487e584a-2

daved3464 commented on 2017-09-11 04:13

Missing dependence, clutter-gtk.

ciupenhauer commented on 2017-09-10 23:12

are the video wallpapers bundled separately?

edward_81 commented on 2017-09-09 10:26

Missing clutter-gst as depends