Package Details: komodo-edit 12.0.1_18441-1

Git Clone URL: https://aur.archlinux.org/komodo-edit.git (read-only, click to copy)
Package Base: komodo-edit
Description: Free & Open-Source counterpart of ActiveState Komodo IDE - XUL based
Upstream URL: http://www.activestate.com/komodo-edit
Licenses: MPL
Conflicts: komodo-ide, komodo-ide-nightly, komodoedit
Submitter: max-k
Maintainer: max-k
Last Packager: max-k
Votes: 254
Popularity: 0.86
First Submitted: 2013-05-24 00:14
Last Updated: 2020-04-05 08:38

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

telephone commented on 2015-04-24 23:55

md5 and sha256 checksums are invalid for 9.0.1-15745 (only tested x86_64).

> md5sum Komodo-Edit-9.0.1-15745-linux-x86_64.tar.gz
> f039c9aa14c3123d3981ed3ae4eb024e Komodo-Edit-9.0.1-15745-linux-x86_64.tar.gz

> sha256sum Komodo-Edit-9.0.1-15745-linux-x86_64.tar.gz
> ef7c5fd4c27250bd1751d269d73d694c76e8ef64a76c4e04c811654e38cd6bee Komodo-Edit9.0.1-15745-linux-x86_64.tar.gz

max-k commented on 2015-03-26 11:25

I've updated this package to simplify update process.
Also, it is now fully functional on i686.

Yoshi2889 commented on 2015-03-24 22:13

Version 9.0 released. :)

max-k commented on 2014-08-24 09:33

Thanks

j3zz4h commented on 2014-08-24 00:30

I changed the version number and md5/sha256 checksum's and got 8.5.4-14424 built and installed without any issue.

Here is the PKGBUILD, _install.py.patch, and activestate.py.patch - modified, original, and diff files for them.

https://drive.google.com/folderview?id=0B8yVhNIjKa1ISzUwRDBaVVY1dDQ&usp=drive_web

Just because -
files with original file name are modified version
(.orig) = original file downloaded from AUR for pkg version 8.5.3-14067
(.diff) = diff showing what I changed

alexandernst commented on 2014-08-22 08:04

8.5.4 is out

max-k commented on 2014-05-21 23:42

@garyvdm
Description is now extracted from Activestate website.
I hope you'll be happy.

garyvdm commented on 2014-05-21 08:16

Description says this is Komodo IDE. Should be Komodo EDIT.

sylvite commented on 2013-11-21 06:10

Ok. A few things.
1) Newest PKGBUILD and patches now installs and runs correctly without core dumping.
2) I experimented and completely removed both the prepare() and build() methods from PKGBUILD. Without the patches, using only the package() function, the app runs correctly after installing. I still had a the previous version of the PKGBUILD and patch files on my system. With the previous version of the patch files, when using the prepare() function to do the 2 patches, the app would core dump. When not using the patches or prepare() function, the installed app would run fine.

So, it looks like the base install works without being patched, using only the package() function and "./install.sh ..." command it contains. The previous version of the patches were what was causing the problems. And now they appear to be fixed-- but aren't needed.

Also, 3) there's a new version of Komodo Edit out, 8.5.3.

max-k commented on 2013-11-18 17:54

@all : Hi all, you can retry now. It might work.