Package Details: komikku-git v0.17.0+53+g12a5c2c-1

Git Clone URL: https://aur.archlinux.org/komikku-git.git (read-only, click to copy)
Package Base: komikku-git
Description: Online/offline Manga reader for GNOME, built for the Librem 5
Upstream URL: https://gitlab.com/valos/Komikku
Licenses: GPL3
Conflicts: komikku
Provides: komikku
Submitter: fisch02
Maintainer: fisch02
Last Packager: fisch02
Votes: 1
Popularity: 0.72
First Submitted: 2020-02-26 09:53
Last Updated: 2020-07-01 16:45

Latest Comments

mnabid commented on 2020-09-08 19:28

Using the official libhandy package throws me dependency error:

Run-time dependency libhandy-1 found: NO (tried pkgconfig and cmake)

Komikku/data/meson.build:55:0: ERROR: Dependency "libhandy-1" not found, tried pkgconfig and cmake

==> ERROR: A failure occurred in build().
    Aborting...

Please add libhandy1 from AUR as dependency instead of libhandy.