Package Details: kokua-secondlife 6.3.6.46311-1

Git Clone URL: https://aur.archlinux.org/kokua-secondlife.git (read-only, click to copy)
Package Base: kokua-secondlife
Description: An Open Source third party viewer for Second Life® (secondlife), only.
Upstream URL: http://www.kokuaviewer.org
Keywords: games Life Open opensim Second secondlife Simulator
Licenses: GPL
Conflicts: kokua-opensim
Submitter: GordonGR
Maintainer: GordonGR (dwheeler)
Last Packager: GordonGR
Votes: 10
Popularity: 0.005824
First Submitted: 2014-09-07 15:19
Last Updated: 2020-02-15 15:30

Dependencies (27)

Required by (0)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

OxHaK commented on 2012-11-16 02:16

Ok, when i try makepkg, this what he say:
makepkg
==> Création du paquet kokua-bin 3.4.1-2 (ven. nov. 16 03:14:48 CET 2012)
==> Vérification des dépendances pour l'exécution...
==> Vérification des dépendances pour la compilation...
==> Récupération des sources...
-> Téléchargement de Kokua-3.4.1-Linux64.tar.bz2...
** Resuming transfer from byte position 56390350
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 184 100 184 0 0 586 0 --:--:-- --:--:-- --:--:-- 1323
0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
0 796k 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
curl: (33) HTTP server doesn't seem to support byte ranges. Cannot resume.
==> ERREUR : Erreur lors du téléchargement de Kokua-3.4.1-Linux64.tar.bz2
Abandon...

GordonGR commented on 2012-11-14 14:31

OxHaK, I seriously fail to see what's wrong. The package "builds" for me both with yaourt and makepkg. Have you tried downloading the source tarball, extracting it and running makepkg in it? Also, has your /tmp directory enough space?

OxHaK commented on 2012-11-14 03:53

I had manualy updated kokua, but this is the only one paquet don't want be installed after yaourt -Syu --aur.

OxHaK commented on 2012-11-14 03:50

Sorry, but, this error is after 100% of download.
100 53.7M 100 53.7M 0 0 216k 0 0:04:14 0:04:14 --:--:-- 315k
==> ERREUR : Erreur lors du téléchargement de Kokua-3.4.1-Linux64.tar.bz2
Abandon...
==> ERREUR: Makepkg n'a pas pu construire kokua-bin.

GordonGR commented on 2012-11-08 12:45

Got it! According to http://blog.kokuaviewer.org/2012/11/06/kokua-beta-3-4-124900/ they were probably updating their release when you tried to download it. It should be fine now.

GordonGR commented on 2012-11-08 12:04

That's weird… the file is there, I just checked. Perhaps bitbucket was down for a moment? Try again. Also, try "wget http://bitbucket.org/NickyP/kokua-dev/downloads/Kokua-3.4.1-Linux64.tar.bz2".

OxHaK commented on 2012-11-08 10:58

i have an error for download after you update this package.
==> ERREUR : Erreur lors du téléchargement de Kokua-3.4.1-Linux64.tar.bz2
Abandon...
==> ERREUR: Makepkg n'a pas pu construire kokua-bin.

GordonGR commented on 2012-10-26 15:07

…and they fixed it in this version (I didn't even have to use the old libpng). Good work, Timosa :-)

GordonGR commented on 2012-10-24 19:53

I doubt this is the same issue. It's most probably this
http://sldev.free.fr/forum/viewtopic.php?f=4&t=862
for which a workaround has been found (use the same PCRE library for which the viewer was built), and I'll try to implement it for Kokua and the rest of the viewers I maintain.

In the meantime, you can: (a) use CoolVLViewer in the AUR, (b) copy CoolVLViewer's lib/libpcre.so.0 to Kokua's lib32/ directory, (c) use any viewer that doesn't support mesh upload, hence doesn't have a libcollada14.so file in its lib/ or lib32/ directory; that means any old (pre-mesh) viewer or Singularity (also in the AUR) which supports mesh as well and uses the latest renderer.

GordonGR commented on 2012-10-24 19:44

I doubt this is the same issue. It's most probably this
http://sldev.free.fr/forum/viewtopic.php?f=4&t=862
for which a workaround has been found (use the same PCRE library for which the viewer was built), and I'll try to implement it for Kokua and the rest of the viewers I maintain.

In the meantime, you can: (a) use CoolVLViewer in the AUR, (b) copy CoolVLViewer's lib/libpcre.so.0 to Kokua's lib32/ directory, (c) use any viewer that doesn't support mesh upload, hence doesn't have a libcollada14.so file in its lib/ or lib32/ directory; that means any old (pre-mesh) viewer or Singularity (also in the AUR) which supports mesh as well and uses the latest renderer.