Package Details: kokua-secondlife 6.3.6.46311-1

Git Clone URL: https://aur.archlinux.org/kokua-secondlife.git (read-only, click to copy)
Package Base: kokua-secondlife
Description: An Open Source third party viewer for Second Life® (secondlife), only.
Upstream URL: http://www.kokuaviewer.org
Keywords: games Life Open opensim Second secondlife Simulator
Licenses: GPL
Conflicts: kokua-opensim
Submitter: GordonGR
Maintainer: GordonGR (dwheeler)
Last Packager: GordonGR
Votes: 10
Popularity: 0.006325
First Submitted: 2014-09-07 15:19
Last Updated: 2020-02-15 15:30

Dependencies (27)

Required by (0)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

GordonGR commented on 2014-06-04 10:14

You want libidn, because kokua already has a 64bit version, which makepkg downloads and installs for you, not lib32-libidn. And libidn is already a dependency.

OxHaK commented on 2014-06-03 21:40

Please add lib32-libidn as info/dependencies needed for having voice working directly after a fresh install of Arch Linux.

GordonGR commented on 2014-04-01 11:38

My fault, again :) Fixed.

OxHaK commented on 2014-03-31 19:17

Hi, sorry can't update. :)
curl: (22) The requested URL returned error: 404 Not Found

GordonGR commented on 2014-03-09 12:38

If you're having a black-screen bug on Linux 64 please read here[1]. I won't upload a nightly build at this stable package (I don't even use kokua), so I'm just pointing you guys to the right direction in case you haven't gotten to it yourselves :)
[1] http://blog.kokuaviewer.org/2014/03/04/black-screen-at-start-fix/

GordonGR commented on 2014-02-23 17:10

Yes, my mistake. I put the address wrong, I apologise. It should be fine now.

OxHaK commented on 2014-02-23 16:18

Can't update to Kokua_64_3_7_1_30956_x86_64.tar.bz2
curl: (22) The requested URL returned error: 404 Not Found

OxHaK commented on 2013-09-22 11:49

Update needed to login on Second Life, new PKGBUILD needed.
Updated manually with changing: "pkgver=3.6.6.29733" in PKGBUILD.
And run "makepkg -g >> PKGBUILD" before makepkg.

OxHaK commented on 2013-09-22 11:49

Update needed to login on Second Life, new PKGBUILD needed.
Updated manually with changing: "pkgver=3.6.6.29733" in PKGBUILD.
And run makepkg -g >> PKGBUILD before makepkg.

OxHaK commented on 2013-09-22 11:03

Update needed to login on Second Life, new PKGBUILD needed.
Updated manually with changing: "pkgver=3.6.6.29733" in PKGBUILD.