Package Details: kodi-devel 18.6pre03-1

Git Clone URL: https://aur.archlinux.org/kodi-devel.git (read-only)
Package Base: kodi-devel
Description: Alpha, Beta, or RC versions of the software media player and entertainment hub for digital media
Upstream URL: https://kodi.tv
Keywords: kodi kodi-devel
Licenses: GPL2
Conflicts: kodi
Provides: kodi=18.6pre03
Submitter: alucryd
Maintainer: MarcinWieczorek (graysky)
Last Packager: graysky
Votes: 33
Popularity: 0.104169
First Submitted: 2014-08-11 23:33
Last Updated: 2019-12-09 19:41

Dependencies (63)

Required by (49)

Sources (13)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

asm0dey commented on 2019-12-02 17:36

Now I think if it will break my repo ;)

graysky commented on 2019-12-02 17:20

@asm0dey - Technically I could have added an epoch= but I think there are so few users of this package that it doesn't matter.

asm0dey commented on 2019-12-02 16:53

Was it legal — to downgrade version of package?

asm0dey commented on 2019-11-08 16:38

Looks like it was my fault. Fixed it and repo is being updated again!

graysky commented on 2019-10-31 20:06

@asm0dey - Builds fine for me.

asm0dey commented on 2019-10-30 11:46

@graysky here you can find the log: https://travis-ci.com/asm0dey/kodi-devel-prebuilt/builds/134180356

Long story short it's

community/waylandpp 0.2.7-1
    Wayland C++ bindings

graysky commented on 2019-10-29 20:33

What's the output of pacman -Ss waylandpp

asm0dey commented on 2019-10-29 17:45

Well, I'm building on latest Arch. Does it offer?

graysky commented on 2019-10-29 17:42

@asm0dey - Does your mirror offer waylandpp>=0.2.7-1? It will not build with earlier versions. Also, how does CI help you in this case?

asm0dey commented on 2019-10-29 06:34

Aaaand… it can't be build again with

==> Error: Could not find all required packages:
    waylandpp>=0.2.7-1 (Wanted by: kodi-devel -> kodi-bin -> kodi-devel)
    waylandpp>=0.2.7-1 (Wanted by: kodi-devel)

Every release breaks its own way :) Thanks god for CI