Package Details: kodi-addon-pvr-vuplus-git r155.c1e6a22-3

Git Clone URL: https://aur.archlinux.org/kodi-addon-pvr-vuplus-git.git (read-only, click to copy)
Package Base: kodi-addon-pvr-vuplus-git
Description: VU+ addon for Kodi
Upstream URL: https://github.com/kodi-pvr/pvr.vuplus
Keywords: addon kodi mediacenter
Licenses: GPL
Groups: kodi
Conflicts: kodi-addon-pvr-vuplus
Provides: kodi-addon-pvr-vuplus
Submitter: blackhole
Maintainer: blackhole
Last Packager: blackhole
Votes: 5
Popularity: 0.000014
First Submitted: 2015-08-23 23:55
Last Updated: 2019-10-07 15:40

Latest Comments

1 2 3 Next › Last »

Gregoire commented on 2020-06-19 19:12

Do you have

pacman -Ql kodi-addon-pvr-vuplus kodi-addon-pvr-vuplus-git /usr/ kodi-addon-pvr-vuplus-git /usr/lib/ kodi-addon-pvr-vuplus-git /usr/lib/kodi/ kodi-addon-pvr-vuplus-git /usr/lib/kodi/addons/ kodi-addon-pvr-vuplus-git /usr/lib/kodi/addons/pvr.vuplus/ kodi-addon-pvr-vuplus-git /usr/lib/kodi/addons/pvr.vuplus/pvr.vuplus.so kodi-addon-pvr-vuplus-git /usr/lib/kodi/addons/pvr.vuplus/pvr.vuplus.so.18.4 kodi-addon-pvr-vuplus-git /usr/lib/kodi/addons/pvr.vuplus/pvr.vuplus.so.3.28.5

If yes, then you have to first enable the plugin before you can configure it.

ottoking commented on 2020-06-19 10:31

ok, I give up. Tried both methods which work/install fine but again there's no entry in Kodi. Anyway, thx for your time.

blackhole commented on 2020-06-19 08:06

You can try yay -Sc --aur before reinstalling This will delete yay cache

Or make the package manually. In some directory: git clone https://aur.archlinux.org/kodi-addon-pvr-vuplus-git.git makepkg and install with pacman -U package_name

ottoking commented on 2020-06-19 07:39

Thanks for checking....

I don't get it.... reinstalled it again via yay. Everything installs without any errors (https://pastebin.com/S29W4H8E)

Installed Kodi Version: https://pastebin.com/RKf0F51K

I don't have any entry for PVR clients nor enigma2 client, no PVR folder to select. Very strange... but thx for your quick response, appreciate it.

blackhole commented on 2020-06-19 06:53

I cannot reproduce this. I have just compiled and reinstalled and the plugin displays as "enigma2 client"

ottoking commented on 2020-06-19 06:42

I've git cloned and installed it without any errors but the PVR addon itself is not visible in Kodi 18.7 nor in addons/all-repos within Kodi.

Any idea?

Log of successful build: https://pastebin.com/XTd0QdGN

Gregoire commented on 2019-10-14 19:09

Sorry for the "noise" : I had some headers from a self-compiled kodi in /usr/local : shame on me and thank you very much for all :-)

blackhole commented on 2019-10-12 21:02

I have the same packages with the same version... Maybe a missing dependency

Gregoire commented on 2019-10-12 19:37

Then I don't understand as packer-aur -Ss kodi|grep -i installed : community/kodi 18.4-3 [installed] community/kodi-bin 18.4-3 [installed] community/kodi-dev 18.4-3 [installed] community/kodi-platform 20190726.809c5e9-4 [installed] community/p8-platform 2.1.0.1-3 [installed]

But the compil gives : https://pastebin.com/rXmvaRrS I even tried a clean /etc/makepkg.conf without changes.

Thank you very much.

blackhole commented on 2019-10-12 17:38

Kodi from community https://www.archlinux.org/packages/community/x86_64/kodi/