Package Details: kodi-addon-pvr-mythtv 19.0.0-1

Git Clone URL: https://aur.archlinux.org/kodi-addon-pvr-mythtv.git (read-only, click to copy)
Package Base: kodi-addon-pvr-mythtv
Description: MythTV PVR client addon for Kodi
Upstream URL: http://janbar.github.io/pvr.mythtv/
Licenses: GPL
Submitter: ImNtReal
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 8
Popularity: 0.000000
First Submitted: 2017-02-09 01:23
Last Updated: 2021-10-04 14:13

Latest Comments

1 2 Next › Last »

ImNtReal commented on 2021-07-19 23:22

Sorry, it's taken me a few days to get to this. I've updated the dependencies. It will still likely require you to remove the package, and rebuild after upgrading Kodi.

Louis commented on 2021-07-19 21:48

You need to change this at line 13: depends=("kodi-common>=19.0") - to: depends=("kodi>=19.0") for package to build. Also for kodi-common to be replaced with kodi this package has to be removed prior to the switch and can be reinstalled afterwards with said changes.

jfabernathy commented on 2021-07-18 19:19

I'm trying to add kodi-addon-pvr-mythtv to the latest Kodi 19.1 and I'm getting the error: -> Could not find all required packages: kodi-common>=19.0 (Wanted by: kodi-addon-pvr-mythtv)

simona commented on 2021-07-16 08:10

require kodi-common >= 19 but kodi-common was removed the last update
must remove

deadite66 commented on 2021-07-16 05:13

kodi-common is now just kodi, they've merged common, x11, gbm and wayland packages into one.

deadite66 commented on 2019-03-02 10:59

install kodi-dev if you get a cmake error.

ImNtReal commented on 2018-11-29 22:51

I've finally had a chance to update the way this is built. It no longer requires pulling the Kodi source, but I've only done minimal testing so far, and it may need some dependency changes. Let me know if anyone notices any issues.

martyg commented on 2018-07-01 02:12

Patch for compatibility with Kodi-18.0a2 preview: https://ptpb.pw/bYLZ

Only surprise was the cmake directory moving up in the Kodi tarball.

ImNtReal commented on 2017-09-27 18:54

I'm trying to find time to go over the way this package gets built to make sure it's using the version of the code, I think it is. Currently, it looks like it's pulling a version specified by the Kodi release, and not using the code downloaded in the tarball from github.

martyg commented on 2017-09-26 17:17

Many thanks for maintaining this.

Latest upstream version is 4.15.3. PKGBUILD is still set to 4.15.0.

Updated pkgver=4.15.3 in my local copy. Everything seems OK.