Package Details: kodi-addon-pvr-hts 4.4.20-1

Git Clone URL: https://aur.archlinux.org/kodi-addon-pvr-hts.git (read-only, click to copy)
Package Base: kodi-addon-pvr-hts
Description: Tvheadend HTSP PVR client addon for Kodi
Upstream URL: https://github.com/kodi-pvr/pvr.hts
Keywords: hts kodi pvr tvheadend
Licenses: GPL
Groups: kodi-addons
Submitter: AlD
Maintainer: AlD
Last Packager: AlD
Votes: 24
Popularity: 1.01
First Submitted: 2015-08-11 02:08
Last Updated: 2019-12-06 22:56

Latest Comments

1 2 3 4 Next › Last »

jody commented on 2019-05-18 23:48

upgraded from kodi 17.6.8 to leia 18.2 and there is a video problem. also re-produced same issue on 2nd machine with arch, anyone else having issues? https://bbs.archlinux.org/viewtopic.php?id=246515 https://forum.kodi.tv/showthread.php?tid=343868

mindjoy commented on 2019-02-16 16:18

I changed 'kodi-dev>=18.0' to 'kodi-dev', then everything upgraded properly and working fine now.

AlD commented on 2019-02-08 14:37

I had rolled forward with the original changes for Kodi 18 again, since it landed in Arch meanwhile. Are you still experiencing problems? kodi-rbp-dev should fulfill all dependencies.

ReekyMarko commented on 2019-02-07 21:56

@AID I jumped the gun a bit too when flagging this out of date, so sorry about that. What we could do is roll this back to the latest version that works with krypton (3.something I believe) and make a separate -git version of this package for people who run kodi-devel or kodi-git. Just my 2 cents

EDIT: And yes, I should have checked, there is already a -git package. Ignore everything what I said about the separate package.

mindjoy commented on 2019-02-02 04:30

Well, kodi-rbp-dev 18.0-1 is out there: https://archlinuxarm.org/packages/armv7h/kodi-rbp-dev There is also specified: provides=('kodi-dev') Now, I am not sure why it does not install.

AlD commented on 2019-02-01 09:38

@mindjoy Yeah, you're right. I jumped the gun a bit, because someone had marked this package outdated. I'll roll back the change until Kodi 18 is in repos.

mindjoy commented on 2019-01-31 01:50

On armv7h platform (Raspberry Pi 2), I run kodi-rbp and kodi-rbp-dev, therefore your condition 'kodi-dev>=18.0' cannot be satisfied. How should I update PKGBUILD to satisfy this?

AlD commented on 2017-09-05 10:08

Done!

Taijian commented on 2017-09-05 09:56

Could you please update the PKGBUILD to add 'aarch64' to the supported architectures? It compiles and runs fine on my C2 and is kinda annoying to have to fix it manually every time I update...

Thank you!

robertfoster commented on 2017-08-06 16:28

p8-platform is a required runtime package