Package Details: kiwix-desktop 2.0.4-1

Git Clone URL: https://aur.archlinux.org/kiwix-desktop.git (read-only, click to copy)
Package Base: kiwix-desktop
Description: Offline reader for Web content. It's especially intended to make Wikipedia available offline.
Upstream URL: https://www.kiwix.org/
Keywords: kiwix offline-wikipedia wikipedia
Licenses: GPL3
Conflicts: kiwix-bin
Submitter: nic96
Maintainer: n34r1297
Last Packager: n34r1297
Votes: 44
Popularity: 0.27
First Submitted: 2019-08-12 19:34
Last Updated: 2020-08-05 21:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

nic96 commented on 2015-02-13 23:04

Might they have repackaged it? I'll check the md5sum again right away.
Meanwhile you could edit the PKGBUILD and replace the md5sum with SKIP to skip checking.

nic96 commented on 2015-02-13 23:04

Might they have repackaged it? I'll check the md5sum again right away.

garfi commented on 2015-02-13 22:29

hello,

Modify PKGBUILD?

==> Validation des fichiers sources avec md5sums...
kiwix-0.9-linux-x86_64.tar.bz2 ... ÉCHEC

felihommen commented on 2013-06-23 15:30

I'm afraid I have no idea what's the problem. It's working OK for me with amd_64 architecture.
May be you could check http://sourceforge.net/p/kiwix/discussion/604122/thread/ec2e18f8

alex8664 commented on 2013-06-23 09:08

Crashes with: /usr/lib/kiwix/xulrunner/xulrunner-bin: relocation error: /usr/lib/libpng16.so.16: symbol inflateReset2, version ZLIB_1.2.3.4 not defined in file libz.so.1 with link time reference

caemir commented on 2013-02-13 06:02

Error:
checking for xpidl... no
configure: error: cannot find the xpidl binary
==> ERREUR : Une erreur s'est produite dans build().
Abandon...

But:
1 extra/libidl2 0.8.14-2 [installed]
A front-end for CORBA 2.2 IDL and Netscape's XPIDL
2 aur/lib32-libidl2 0.8.14-3 [installed] (388)
A front-end for CORBA 2.2 IDL and Netscape's XPIDL (32 bit)

felihommen commented on 2012-12-24 22:07

Version 0.9rc2 is out.
x86_64 crash is fixed. Thanks, Kelson!

Anonymous comment on 2012-11-24 12:39

x86_64 crash should be fixed (see next version 0.9rc2). More details at:
https://sourceforge.net/p/kiwix/bugs/365/

Thank you for your feedbacks.

felihommen commented on 2012-11-20 18:18

Changed: now use i686 version also for x86_64 architecture until a bug in x86_64 version is solved.

Anonymous comment on 2012-11-20 04:28

I ment buildbot, they have kiwix builds here:
http://buildbot.kiwix.org/

Thanks, I look forward to the fixed version :D