Package Details: kitty-bitmap 0.19.3-1

Git Clone URL: https://aur.archlinux.org/kitty-bitmap.git (read-only, click to copy)
Package Base: kitty-bitmap
Description: A modern, hackable, featureful, OpenGL-based terminal emulator. Patched to support bitmap fonts.
Upstream URL: https://github.com/kovidgoyal/kitty
Licenses: GPL3
Conflicts: kitty
Provides: kitty
Submitter: pounce
Maintainer: pounce
Last Packager: pounce
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-24 15:39
Last Updated: 2020-12-20 07:11

Required by (6)

Sources (2)

Latest Comments

lcpz commented on 2021-05-06 12:01

After updating the package myself to 0.20.3, I could not make it work with Terminus:

[126 13:45:33.667392] Cell height invalid after adjustment, ignoring adjust_line_height [126 13:45:33.667442] Line height too small: 0