Package Details: kitematic-git 2275.3d40e133-1

Git Clone URL: https://aur.archlinux.org/kitematic-git.git (read-only, click to copy)
Package Base: kitematic-git
Description: Visual Docker Container Management
Upstream URL: https://github.com/docker/kitematic
Keywords: docker
Licenses: Apache
Conflicts: kitematic
Submitter: kiyui
Maintainer: Depau
Last Packager: Depau
Votes: 0
Popularity: 0.000000
First Submitted: 2016-07-07 16:42
Last Updated: 2019-03-06 14:23

Latest Comments

alerque commented on 2020-05-06 10:05

The nodejs-grunt package has long since been obsoleted by grunt-cli in the [community] repo. Please update the makedepends.

kiyui commented on 2018-08-31 14:55

My bad, I've disowned the package as I don't personally use it any more :)

geosam commented on 2018-07-04 02:44

The next a possible solution, fix tslint path:

https://gist.github.com/samtux/1b5c569a5bba08bb35d0125fa8af000d

dahankzter commented on 2018-04-12 17:34

Nvm, it's a super old package or is it still expected to work?

dahankzter commented on 2018-04-12 17:33

Deps on typescript and tslint are needed.