Package Details: kirigami2-git 5.80.0_r2659.g5e079538-1

Git Clone URL: https://aur.archlinux.org/kirigami2-git.git (read-only, click to copy)
Package Base: kirigami2-git
Description: A QtQuick based components set
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Groups: kf5-git
Conflicts: kirigami-git, kirigami2
Provides: kirigami-git, kirigami2
Submitter: IslandC0der
Maintainer: IslandC0der
Last Packager: IslandC0der
Votes: 4
Popularity: 0.64
First Submitted: 2021-02-05 02:34
Last Updated: 2021-02-18 14:46

Required by (70)

Sources (1)

Latest Comments

IslandC0der commented on 2021-02-18 14:46

Ahh, the source was wrong, it's fixed now. Thank you! :)

desaparecido commented on 2021-02-18 11:03

hi, thanks for the keep up-to-date the package ;-) . trying to build, ask username to clone github, is github side ? or in PKGBUILD ?

unusual_thoughts commented on 2020-11-17 13:34

this is missing makedepends: qt5-svg

arojas commented on 2016-08-10 14:31

There's a stable kirigami package now, please add conflicts and provides