Package Details: kindd 2.1.0-1

Git Clone URL: https://aur.archlinux.org/kindd.git (read-only, click to copy)
Package Base: kindd
Description: A Kindful dd GUI written in Qt Quick
Upstream URL: https://github.com/LinArcX/Kindd
Licenses: GPL3
Submitter: linarcx
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 8
Popularity: 1.14
First Submitted: 2019-04-26 21:14
Last Updated: 2020-06-26 17:18

Latest Comments

yochananmarqos commented on 2020-03-15 22:01

@linarcx: Why did you flag this out of date? I updated it to 2.1.0 this morning.

linarcx commented on 2019-10-08 12:12

@yochananmarqos No, it's not necessary. Also i should remove it from kindd-git too. Because in older version, i was using QSound to alert people when the progress was done. But i remove that feature and now a pop-up shows only.

yochananmarqos commented on 2019-10-06 02:36

@linarcx: Done. What about qt5-multimedia? You have it added on your GitHub PKGBUILD but it's not included in kindd-git.

linarcx commented on 2019-10-05 20:11

Hi. Also please add qt5-svg to list of depends array.

yochananmarqos commented on 2019-10-03 15:31

Done, thanks for letting me know.

tahapy commented on 2019-10-03 14:52

Hello I have a problem with this package my problem is:

[taha@Latitude ~]$ kindd Attribute Qt::AA_EnableHighDpiScaling must be set before QCoreApplication is created. QQmlComponent: Component is not ready qrc:/pages/main.qml:16:5: QML StackView: push: qrc:/pages/CreateISO.qml:449 Type ProgressBar unavailable file:///usr/lib/qt/qml/QtQuick/Controls.2/Imagine/ProgressBar.qml:41 module "QtGraphicalEffects" is not installed

please add qt5-graphicaleffects to dependencys https://github.com/LinArcX/Kindd/issues/7#issuecomment-537175906